<!DOCTYPE html>
<html>
	<head id="www-torontoist-com" data-template-set="torontoist_theme20112">
    
	<meta charset="UTF-8">

	<meta name="google-site-verification" content="">
	<meta name="author" content="Torontoist">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="Copyright" content="Copyright Torontoist, Ink Truck Media, St. Joseph Media, 2015. All Rights Reserved.">
    <meta name="alexa-verification" content="AYUwll_m3QGcxTYTyPIcr3yOB2o"/>
    <meta name="bitly-verification" content="bc50193bf440"/>
    <meta name="p:domain_verify" content="6dcc9332a6f2b65cc3ec17524d441db0" >
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><!--Force latest IE rendering engine & Chrome Frame-->
	<link rel="stylesheet" href="http://torontoist.com/wp-content/themes/torontoist_theme20112/style.css?ver=20170705">	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
        <link rel="stylesheet" media="print" href="/wp-content/themes/torontoist_theme20112/print.css">
        <!--[if lt IE 9]><link rel="stylesheet" href="/wp-content/themes/torontoist_theme20112/IEstyle.css"><![endif]-->
	<link rel="shortcut icon" href="http://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/favicon.ico">
	<link rel="apple-touch-icon" href="http://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/apple-touch-icon.png">
    <link rel="alternate" type="application/rss+xml" title="Torontoist Main RSS Feed" href="http://torontoist.com/feed/" />
	<link rel="pingback" href="http://torontoist.com/xmlrpc.php" />
	<!--GENERATE HTML5 ELEMENTS FOR IE, CAN BE REPLACED WITH MODERNIZR IF CSS3 SUPPORT IS NEEDED-->
    <!--[if lt IE 9]>
        <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

	

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10161631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10161631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	                <script type="text/javascript">
                    var userRole = '';
                </script>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Urban Planner: What&#039;s On In Toronto, July 28-August 1</title>
<meta name="description" content="Friday, July 28 Winnipeg-based Indigenous-focused magazine Red Rising is arriving in Tkaronto on tour to launch Issue 6: Revolt! Four contributors to the i"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Urban Planner: What&#039;s On In Toronto, July 28-August 1" />
<meta property="og:description" content="This week, Aisha Brown and Georgea Brooks headline stand-up shows; in town concerts from Doldrums, Sloan, and Dorothea Paas; crawl Parkdale for Tibetan momos, the waterfront for Iranian culture, and Campbell House for Toronto&#039;s Prohibition history." />
<meta property="og:url" content="http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/" />
<meta property="og:site_name" content="Torontoist" />
<meta property="article:publisher" content="https://www.facebook.com/torontoist" />
<meta property="article:tag" content="&quot;georgea brooks-hancock&quot;" />
<meta property="article:tag" content="&quot;The Sketchersons&quot;" />
<meta property="article:tag" content="&quot;urban planner&quot;" />
<meta property="article:tag" content="aisha brown" />
<meta property="article:tag" content="doldrums" />
<meta property="article:tag" content="doored" />
<meta property="article:tag" content="festival of beer" />
<meta property="article:tag" content="hogtown" />
<meta property="article:tag" content="jennifer walls" />
<meta property="article:tag" content="Momo Crawl" />
<meta property="article:tag" content="Permanence" />
<meta property="article:tag" content="singular sensation" />
<meta property="article:tag" content="sloan" />
<meta property="article:tag" content="Tirgan" />
<meta property="article:tag" content="toronto kiki ballroom alliance" />
<meta property="article:tag" content="Wavelength" />
<meta property="article:section" content="culture" />
<meta property="article:published_time" content="2017-07-28T14:00:56-04:00" />
<meta property="article:modified_time" content="2017-07-28T14:00:39-04:00" />
<meta property="og:updated_time" content="2017-07-28T14:00:39-04:00" />
<meta property="og:image" content="http://torontoist.com/wp-content/uploads/2017/07/20160530-Local-Ladies-Who-Make-Us-Laugh-2016-214-Edit-photo_by_corbin_smith-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This week, Aisha Brown and Georgea Brooks headline stand-up shows; in town concerts from Doldrums, Sloan, and Dorothea Paas; crawl Parkdale for Tibetan momos, the waterfront for Iranian culture, and Campbell House for Toronto&#039;s Prohibition history." />
<meta name="twitter:title" content="Urban Planner: What&#039;s On In Toronto, July 28-August 1" />
<meta name="twitter:site" content="@torontoist" />
<meta name="twitter:image" content="http://torontoist.com/wp-content/uploads/2017/07/20160530-Local-Ladies-Who-Make-Us-Laugh-2016-214-Edit-photo_by_corbin_smith-640x427.jpg" />
<meta name="twitter:creator" content="@gracingthestage" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Feed" href="http://torontoist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Comments Feed" href="http://torontoist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Urban Planner: What&#8217;s On In Toronto, July 28-August 1 Comments Feed" href="http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/torontoist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toist-sharing-css'  href='http://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmmlm-widget-css'  href='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/css/sjmmlm-widget.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_sliders_main_css-css'  href='http://torontoist.com/wp-content/plugins/sjm-sliders/css/sjm_sliders_main.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_todo_items_css-css'  href='http://torontoist.com/wp-content/plugins/sjm-todo-items/css/sjm-todo.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='toist_politics_pillar-css'  href='http://torontoist.com/wp-content/plugins/toist-politics-pillar/toist-politics-pillar.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-theme-css'  href='http://torontoist.com/wp-content/plugins/sjm-gallery/css/style.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='http://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='webfonts-css'  href='http://fonts.googleapis.com/css?family=Sanchez%3A400%2C400italic%7CKameron%3A400%2C700%7COpen+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.10 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-300475-32';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-300475-32', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=3.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-TS":"culture-category","slug":"urban-planner-whats-toronto-july-28-august-1","tag":["georgea-brooks-hancock","the-sketchersons","urban-planner","aisha-brown","doldrums","doored","festival-of-beer","hogtown","jennifer-walls","momo-crawl","permanence","singular-sensation","sloan","tirgan","toronto-kiki-ballroom-alliance","wavelength"],"ishome":"no","issingle":"yes"},"slots":[{"id":"2","name":"leaderboard slot","dfpname":"TST_Leaderboard","network_override":"","sizes":"[728, 90], [970, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"text-align:center;background:#fff;","wrapper_css":"background:#fff;margin-top:10px;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"3","name":"big box slot","dfpname":"TST_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"APPEND","autopos_divid":"#big-box","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"4","name":"big box lower slot","dfpname":"TST_BB_Lower","network_override":"","sizes":"300, 250","autopos_type":"APPEND","autopos_divid":"#big-box2","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"5","name":"wallpaper","dfpname":"TST_Wallpaper_1600","network_override":"","sizes":"[1600, 900], [1, 1]","autopos_type":"APPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"background-color: #ffffff;position: fixed;top: 0;left: 50%;height: 100%;z-index: -100;margin-left: -800px;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"6","name":"small button","dfpname":"TST_small-button","network_override":"","sizes":"120, 40","autopos_type":"APPEND","autopos_divid":"#small-button","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"9","name":"SJM Gallery Leaderboard","dfpname":"TST_Leaderboard_Gallery","network_override":"","sizes":"[728, 90]","autopos_type":"APPEND","autopos_divid":"#sjm-gallery-leaderboard-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"width:728px;margin:0 auto;height:100px;","wrapper_css":"background:#1f1f1f;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"10","name":"SJM Gallery bigbox","dfpname":"TST_BB_Upper_Gallery","network_override":"","sizes":"[300, 250]","autopos_type":"PREPEND","autopos_divid":"#sjm-gallery-bigbox-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"width:300px;margin:auto;","wrapper_css":"background:transparent;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"12","name":"in-blog","dfpname":"TST_inblog","network_override":"","sizes":"[1, 1]","autopos_type":"BEFORE","autopos_divid":"div#content div#post-comments","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"background-color: #ffffff;text-align:center;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-sliders/js/sjm_sliders_main.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/themes/torontoist_theme20112/_/js/functions.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<link rel='shortlink' href='http://torontoist.com/?p=401059' />
<!-- PanoPress [1.2] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"shadow":true,"width":"640","height":"480","style":{"box":"pb-light","overlay":"pb-light-overlay"},"resize":1};
</script>
<script type="text/javascript"  src="http://torontoist.com/wp-content/plugins/panopress/js/panopress.js?v=1.2"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://torontoist.com/wp-content/plugins/panopress/css/panopress.css?v=1.2" />	
<!-- /PanoPress -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//torontoist.com/?wordfence_logHuman=1&hid=46A4229D8F2251619071BA307E5C4F15');
</script><meta name="viewport" content="width=device-width, initial-scale=1"><!--[if lt IE 9]><script src="http://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/jquery.placeholder.min.js"></script><![endif]--><script type="text/javascript">
var ajaxurl = 'http://torontoist.com/wp-admin/admin-ajax.php';
</script>
<!-- Google+ Tag -->
<link href="https://plus.google.com/100174053117586196083/" rel="publisher" />
</head>

<body class="single single-post postid-401059 single-format-standard">
<div class="uber_container">
<!--[if lte IE 8 ]>
<noscript>Please note: You do not currently have JavaScript enabled. JavaScript is required for this website to be displayed correctly.</noscript>
<![endif]-->

<!-- TST-interstitial -->
<div id='div-gpt-ad-1399992040221-0' class="desktop-only" style=''>
</div>

<!-- TST-wallpaper-->
<div class="desktop-only" id='div-gpt-ad-1374757411123-0' style=''>
</div>
<div class="mobile-ad">
	<div id='div-gpt-ad-1365791261208-0'>
	</div>
</div>
	<div class="ad" id="leaderboard">
		<div class="ad-container">
			<div id='div-gpt-ad-1343667556242-4' >
			</div>
		</div>
	</div>
		<header class="global">
			<div class="container"><!--extra container for IE-->


    <div class="logo"><h3 style="width:540px; height:100px;"><a class="logo-image" href="/"><img src="http://torontoist.com/wp-content/uploads/torontoist-logos/0/Torontoist_logo_2014_Wave_Deck.svg" alt="Torontoist" title="Torontoist" /></a></h3></div>

    <h3 class="print"><a href="/"><img src="http://torontoist.com/wp-content/uploads/torontoist-logos/1/Torontoist_logo_2014_Sugar_Beach.svg" alt="Torontoist" title="Torontoist" /></a></h3>



                <div class="tools">
                    <ul class="social-media">

                        <li><a href="mailto:tips@torontoist.com"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/email.png" alt="Email"></a></li>
                        <li><a href="http://twitter.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/twitter.png" alt="Twitter"></a></li>
                        <li><a href="http://www.facebook.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/facebook.png" alt="Facebook"></a></li>
                        <li><a href="http://www.flickr.com/groups/torontoist/" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/flickr.png" alt="Flickr"></a></li>
                        <li><a href="/feed/"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/rss.png" alt="RSS"></a></li>
                    </ul>
                </div>


			</div>

			<nav class="navbar" id="navbar">

			    <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-334419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334419"><a href="/news-page">News</a></li>
<li id="menu-item-334421" class="separator-item menu-item menu-item-type-custom menu-item-object-custom menu-item-334421"><a href="/culture/">Culture</a></li>
<li id="menu-item-334420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334420"><a href="/cityscape-page/">Cityscape</a></li>
<li id="menu-item-330924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330924"><a href="/politics/">Politics</a></li>
<li id="menu-item-377136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377136"><a href="http://torontoist.com/tag/history/">History</a></li>
<li id="menu-item-377504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377504"><a href="http://torontoist.com/tag/biking/">Biking</a></li>
<li id="menu-item-377137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377137"><a href="http://torontoist.com/tag/environment/">Environment</a></li>
<li id="menu-item-377138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377138"><a href="http://torontoist.com/tag/transit/">Transit</a></li>
<li id="menu-item-378739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378739"><a href="http://torontoist.com/tag/lgbtq/">LGBTQ</a></li>
<li id="menu-item-383383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383383"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-355203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355203"><a href="http://bit.ly/1TXIqZ31">Support Us</a></li>
</ul></div>			</nav>

	

		</header>

<div id="content">        
            <!--Add class to posts imported from Movable Type, to correct spacing. Also in single.php--> 
            
            <article class="post-401059 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-category tag-georgea-brooks-hancock tag-the-sketchersons tag-urban-planner tag-aisha-brown tag-doldrums tag-doored tag-festival-of-beer tag-hogtown tag-jennifer-walls tag-momo-crawl tag-permanence tag-singular-sensation tag-sloan tag-tirgan tag-toronto-kiki-ballroom-alliance tag-wavelength" id="post-401059">
                <header>
                                        
                    <a href="http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="401059 http://torontoist.com/?p=401059"></span></a>                    
                    <time datetime="2017-07-28T14:00:56-04:00" pubdate class="updated">July 28, 2017 at 2:00 pm</time>
					<!-- TST_small-button -->
					<div id='small-button' style='float:right; padding-right:10px; clear:both;'>
					
					</div>
                    <h3><a href="http://torontoist.com/category/culture-category/">culture </a>                    </h3>
                    
                    <h1>Urban Planner: What&#8217;s On In Toronto, July 28-August 1</h1>
                </header>    

                <p class="dek">
                    This week, Aisha Brown and Georgea Brooks headline stand-up shows; in town concerts from Doldrums, Sloan, and Dorothea Paas; crawl Parkdale for Tibetan momos, the waterfront for Iranian culture, and Campbell House for Toronto's Prohibition history.                </p>
                
                <p class="byline">By 
                    <a href="http://torontoist.com/author/stevefisher/" title="Posts by Steve Fisher" class="author url fn" rel="author">Steve Fisher</a>                                        
                </p>
                    

                <div id="attachment_379854" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-379854" src="http://torontoist.com/wp-content/uploads/2016/06/20160530-Local-Ladies-Who-Make-Us-Laugh-2016-214-Edit-photo_by_corbin_smith-640x427.jpg" alt="Aisha Brown headlines this weekend at Yuk Yuk's downtown location." width="640" height="427" /><p class="wp-caption-text">Aisha Brown headlines this weekend at Yuk Yuk&#8217;s downtown location. Photo by Corbin Smith/Torontoist.</p></div>
<p><span id="more-401059"></span></p>
<hr class="dottedgrey" />
<p><span class="subhead">Friday, July 28</span></p>
<p>Winnipeg-based Indigenous-focused magazine <em><a href="https://www.facebook.com/events/1285642221533685/"><strong>Red Rising</strong></a></em> is arriving in Tkaronto on tour to launch Issue 6: Revolt! Four contributors to the issue—Victoria Inglis, Vanessa Gray, Roxanne Greene, Shanese Steele—will speak at the launch party, as well as a panel discussion on Indigenous resistance through art and literature by local Indigenous activists. Your entry donation gets you their latest issue, as well as Issue 5: LOVE.</p>
<p><em>Native Canadian Centre of Toronto (16 Spadina Road), 6:30 p.m., $10 (suggested donation).</em></p>
<hr class="dottedgrey" />
<p>One of the comics we profiled in last year&#8217;s <a href="http://torontoist.com/2016/06/local-ladies-who-make-us-laugh-in-2016/">Local Ladies Who Make Us Laugh</a> (which has since become <a href="http://torontoist.com/2017/06/mirthful-mx-6ix-2017-edition/">Mirthful Mx. In The 6ix</a>, or MMIT6), <strong><a href="https://www.yukyuks.com/toronto">Aisha Brown</a></strong> is headlining the downtown Yuk Yuk&#8217;s location this weekend, with guest comics including Laurie Elliott, Graham Chittenden, and Nick Beaton. (You might also recognize Brown for her <a href="https://youtu.be/fCmxqfYHh8s">recent roti rhyming</a> with Runnin&#8217; At The Mouth.)</p>
<p><em>To July 29, Yuk Yuk&#8217;s Downtown Toronto (224 Richmond Street West), various times, $20.</em></p>
<hr class="dottedgrey" />
<p>Not heading out of town for <a href="http://wayhome.com/">WayHome</a>, but still want to check out some fine music talent? <strong><a href="https://www.facebook.com/events/1506551596063935/">Doldrums</a></strong>, who&#8217;s been quiet of late, has just released a new LP called <em><a href="https://doldrums.bandcamp.com/album/esc">Esc</a></em>, and he&#8217;s got a terrific bill of local acts for the release party, including Phèdre and Petra Glynt.</p>
<p><em>The Baby G (1608 Dundas Street West), doors at 9 p.m., $10 in advance, $12 at the door.</em></p>
<hr class="dottedgrey" />
<p><iframe src="https://www.youtube.com/embed/vLvR9NLASqo" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span class="subhead">Saturday, July 29</span></p>
<p>Beer (a LOT of it—416 kinds, according to The Beer Store&#8217;s promotional material), bands (including Method Man, Sloan, and Alan Doyle), and BBQ. The appeal of <strong><a href="http://beerfestival.ca/">The Festival of Beer</a></strong> isn&#8217;t hard to sum up. Individual tickets for Friday were sold out as of press time, so &#8220;hop&#8221; to.</p>
<p><em>To July 30, Exhibition Place Bandshell Park (210 Princes Boulevard), Friday 3 p.m.-11 p.m., Saturday-Sunday noon-8 p.m., $42.50-$95.</em></p>
<hr class="dottedgrey" />
<div id="attachment_401285" style="width: 650px" class="wp-caption alignnone"><a href="http://torontoist.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-28-at-12.50.12-PM.png"><img class="wp-image-401285 size-large" src="http://torontoist.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-28-at-12.50.12-PM-640x350.png" alt="Screen Shot 2017-07-28 at 12.50.12 PM" width="640" height="350" /></a><p class="wp-caption-text">Photo via Toronto Kiki Ballroom&#8217;s <a href="https://www.facebook.com/groups/105658802839378/">Facebook</a>.</p></div>
<p>The Toronto Kiki Ballroom Alliance is less about the foxtrot and cha-cha-cha, and more about drag and voguing—but there may very well be extravagant gowns. The local faction of the queer <a href="https://www.dailyxtra.com/kiki-ballroom-5242">dance and fashion</a> movement, organized into &#8220;houses,&#8221; is holding the fourth annual <strong><a href="https://www.facebook.com/events/272121223264220/">KiKi Awards Ball</a></strong>, and this year&#8217;s theme is fairy tales, or &#8220;Once Upon a Kiki.&#8221; There&#8217;s lots of good-natured competition, and for the first time, the event will be unticketed—though you&#8217;ll have to pay for you and up to seven friends to book a table for the awards show, ball, and after-party.</p>
<p><em>The 519 Community Centre (519 Church Street), 8 p.m., by donation (tables $50-$100).</em></p>
<hr class="dottedgrey" />
<p>The rescheduled <a href="https://nowtoronto.com/music/features/camp-wavelength-gets-kicked-off-the-island/">mainland version</a> of Camp Wavelength is still a couple of weeks away, but Wavelength Music Series plans to start spreading the word with a <strong><a href="https://www.facebook.com/events/487949511544407/">Wavelength Warm-Up Party</a></strong>, featuring Montreal acts CO/NTRY and Hoan, and local act Dorothea Paas. If you already have a festival pass, it&#8217;s just $5.</p>
<p><em>Monarch Tavern (12 Clinton Street), doors at 9 p.m., $12 in advance, $15 a the door, $5 w/ Camp Wavelength pass/ticket.</em></p>
<hr class="dottedgrey" />
<div id="attachment_122181" style="width: 650px" class="wp-caption aligncenter"><img src="http://torontoist.com/wp-content/uploads/2011/06/20110602georgeabrookshancock.jpg" alt="Georgea Brooks, pictured here from her 2010 LLWMUL profile, returns to Toronto to headline at Comedy Bar Saturday night. Photo by Corbin Smith/Torontoist." width="640" height="359" class="size-full wp-image-122181" /><p class="wp-caption-text">Georgea Brooks, pictured here from her 2010 LLWMUL profile, returns to Toronto to headline at Comedy Bar Saturday night. Photo by Corbin Smith/Torontoist.</p></div>
<hr class="dottedgrey" />
<p>One of <a href="http://torontoist.com/2011/06/ladies_who_make_us_laugh/">the first</a> comics we ever profiled in our annual LLWMUL/MMIT6 series, <strong><a href="https://www.facebook.com/events/496163310726879">Georgea Brooks</a>,</strong> has been Los Angeles-based for the past half decade, but she&#8217;s in town and headlining a hometown set, with 2016 alumni <a href="http://torontoist.com/2016/06/local-ladies-who-make-us-laugh-in-2016/">Jackie Pirico</a>, Helder Brum, Evan Desmarais, and Ashley Moffat.</p>
<p><em>Comedy Bar (945 Bloor Street West), 9:30 p.m., $10</em>.</p>
<hr class="dottedgrey" />
<p>Later in the night at Comedy Bar, <strong><a href="https://www.facebook.com/events/693546990835682/">The Sketchersons Experiment</a></strong> will feature the cast of the weekly <a href="https://www.facebook.com/events/1779169468790915/">Sunday Night Live</a> sketch show, trying something a little different: a day-before improv set, featuring some of the show&#8217;s alumni, and a few more special guests. If you&#8217;re in the main space beforehand at 8:30 p.m. for the special Saturday edition of <a href="https://www.facebook.com/events/1166089436830284/">Rapp Battlez</a>, you can &#8220;upgrade&#8221; for a mere $5.</p>
<p><em>Comedy Bar (945 Bloor Street West), 11 p.m., $10 (or $5 w/ ticket stub from Rapp Battles).</em></p>
<hr class="dottedgrey" />
<p><iframe src="https://www.youtube.com/embed/v78FmQg6HVA" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><span class="subhead">Sunday, July 30</span></p>
<p>The annual <strong><a href="https://www.tirgan.ca/">Tirgan Festival</a></strong>, celebrating Iranian-Canadian culture, runs all weekend at the Harbourfront Centre, with concerts, theatre and dance performances, panel discussions, and more. There&#8217;s also a women&#8217;s leadership conference integrated into the weekend, featuring speakers from the Iranian dispaora across the world—but no one will fault you if you just want to sample some snacks at Tastes of Persia, see Modern Times Theatre&#8217;s remount of the Dora-winning <em>Arash</em>, or party late into the night, indoors or outdoors, with DJ Mohsen.</p>
<p><em>To July 30, Harbourfront Centre (235 Queens Quay West), Friday 6 p.m.-11 p.m., Saturday 10 a.m.-2 a.m., Sunday 10 a.m.-7:30 p.m., FREE-$65.</em></p>
<hr />
<p>We wrote all about Students For a Free Tibet&#8217;s 2017 <strong><a href="https://www.facebook.com/events/203378290186123/">momo crawl</a></strong> earlier this week, so if you need to know more about <em>why</em> you&#8217;d want to try a bunch of momos, <a href="http://torontoist.com/2017/07/crawling-parkdale-taste-little-tibet/">go read that</a>. If you already know and love the little pocket snacks, your hardest choice will be which one of the 11 Parkdale restaurants you <em>won&#8217;t</em> use your $20 Moma &#8220;passport&#8221; at (but you could always just pay cash for the 11th&#8230;)</p>
<p><em>Various venues in Parkdale, 1 p.m.-5 p.m., $20.</em></p>
<hr class="dottedgrey" />
<div id="attachment_401298" style="width: 650px" class="wp-caption aligncenter"><img src="http://torontoist.com/wp-content/uploads/2017/07/DSC_4183-640x427.jpg" alt="Samantha Michelle and Ludovic Hughes in a scene from Permanence, on now at Tarragon Theatre. Photo by Lyon Smith." width="640" height="427" class="size-large wp-image-401298" /><p class="wp-caption-text">Samantha Michelle and Ludovic Hughes in a scene from <i>Permanence</i>, on now at Tarragon Theatre. Photo by Lyon Smith.</p></div>
<hr class="dottedgrey" />
<p>Hopping the pond from the U.K. (where it was a hit at the Camden Fringe Festival) to make its Canadian premiere, <em><strong><a href="http://www.tarragontheatre.com/show/permanence/">Permanence</a></strong></em>, a &#8220;two-hander&#8221; by American playwright Cyd Casados, opens with a frenetic sexual tryst in a 1990&#8217;s Manhattan artist&#8217;s studio between Rebecca (Samantha Michelle), a hospital resident, and Steve (Ludovic Hughes), the painter. The play looks at their friends-with-benefits arrangement as it evolves tenuously, with both continuing to have sex with other people. There&#8217;s a curiously old-fashioned moral baked into the script—can one love another without loving oneself?—that undercuts the angst its millennial writer is exploring. Director Hannah Price competently uses the many scene cuts as brief unscripted interactions between her constantly-changing-outfits actors, to give the relationship between them a bit more development, but we&#8217;re not sure it&#8217;s possible to give the characters as written enough context to make us really care what happens to them—these are very, very privileged people. Hughes is suitably charismatic as the confident but lonely bachelor, but we had difficulty hearing some of Michelle&#8217;s lines, even in the intimate studio space (it&#8217;s possible she was ill for the performance we attended), and her numb-to-the-world nymphomaniac character came across as flat and dull on stage to us. Still, the production has <a href="https://twitter.com/robsalerno/status/889239753111023616">local</a> <a href="https://www.mooneyontheatre.com/2017/07/23/review-permanence-libby-brodie-productions/">fans</a>—though the reception from other critics <a href="https://www.thestar.com/entertainment/stage/2017/07/26/the-passion-convinces-but-the-writing-is-thin-in-permanence-review.html">has been</a> <a href="https://nowtoronto.com/stage/theatre/permanence-is-a-sketchy-affair/">mixed</a>.</p>
<p><em>To August 6, Tarragon Theatre Extraspace (30 Bridgman Avenue), Tuesday-Saturday 8 p.m., Saturdat-Sunday 2:30 p.m., $22-$32.</em></p>
<hr class="dottedgrey" />
<div id="attachment_401229" style="width: 650px" class="wp-caption aligncenter"><img class="size-large wp-image-401229" src="http://torontoist.com/wp-content/uploads/2017/07/SingularSensationPhotoByChrisJames-640x426.jpg" alt="Left to right, Singular Sensation's Jamie Bird, Jennifer Walls, and Donavon LeNebat present the BackDoora Awards. Photo by Chris James." width="640" height="426" /><p class="wp-caption-text">Left to right, Singular Sensation&#8217;s Jamie Bird, Jennifer Walls, and Donavon LeNebat present the BackDoora Awards. Photo by Chris James.</p></div>
<p><span class="subhead">Monday, July 31</span></p>
<p>Over 170 singers will collaborate on <strong><a href="https://www.facebook.com/events/116008415706272/">Opera For All</a></strong>, Maestro Alvaro Lozano Gutierrez&#8217;s programming of popular choral selections from such operas as <em>Carmen</em> and <em>Madama Butterfly</em>. The chorus is primarily drawn from students in the Miles Nadal Jewish Community Centre&#8217;s opera programs, and also features pianist Clive Walton.</p>
<p><em>Trinity-St. Paul&#8217;s (427 Bloor Street West), 7 p.m., $15.</em></p>
<hr class="dottedgrey" />
<p>For five years now, the weekly Monday night musical theatre open mic SINGular Sensation has been producing an annual <strong><a href="https://www.facebook.com/groups/Singularsensationmondays/permalink/1533753190014108/">BackDoora Awards</a></strong>, a cheeky nod to the Dora Awards, giving out citations of their own design to regulars and mainstays of Toronto&#8217;s indie cabaret and musical theatre scenes. Host and producer Jennifer Walls, who was the <a href="https://nowtoronto.com/stage/toronto-fringe-festival-2017/jennifer-walls-adds-pizzazz-to-the-fringe-festival/">cover star</a> of <em>NOW Magazine</em>&#8216;s special Fringe Festival edition this month, also incorporates a <a href="https://www.facebook.com/groups/Singularsensationmondays/permalink/1530160693706691/">public voting</a> category for the <a href="http://torontoist.com/2017/07/highlights-lowlights-2017-toronto-fringe-festival/">recently finished</a> festival. If you can&#8217;t make it in person for the red carpet (hosted by Jenna Warriner, doing her best Joan Rivers) or awards ceremony, you can still follow all the proceedings on Facebook Live.</p>
<p><em>Statler&#8217;s Piano Bar (487 Church Street), red carpet at 9:30 p.m., awards at 10 p.m., FREE.</em></p>
<hr class="dottedgrey" />
<p><iframe src="https://www.youtube.com/embed/G0AwE69UpiE" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<hr class="dottedgrey" />
<p><span class="subhead">Tuesday, August 1</span></p>
<p>Like SINGular Sensation, the cabaret series <strong><a href="https://www.facebook.com/events/1891185654477735/">Doored</a></strong> at Double Double Land has been going for five years now, but back when it started, producers Life of A Craphead (Amy Lam and Jon McCurley) said they&#8217;d do just 30 of them, and this will be the last of the irregularly scheduled series. This final edition of Doored will feature some longtime contributors and audience favourites, including Bridget Moser, Laura McCoy, and Aliya Pabani (host of <em>The Imposter</em> podcast). (Double Double Land&#8217;s a very snug venue, so there were few tickets left as of press time.)</p>
<p><em>Double Double Land (209 Augusta Avenue), 7:30 p.m., $7.</em></p>
<hr class="dottedgrey" />
<p>It&#8217;s been <a href="http://torontoist.com/2016/07/ovo-fest-caribana-drake/">exactly a year</a> since <em>Torontoist</em> last covered <em><strong><a href="http://www.hogtownexperience.com/">Hogtown</a></strong></em>, the immersive theatre experience that has audiences follow characters around the historic Campbell House on the eve of a 1926 Toronto mayoral election. Prohibition is on every character&#8217;s lips—will it be repealed, and will incumbent Thomas Foster (Jerome Bourgault), who supports the Temperance movement, be overtaken by challenger Sam McBride (Mark Prince)? The audience watches the first half of the show in groups, to make sure key characters are established, before being given free reign to follow whoever they like for the second half of the evening. Many of the roles from last year&#8217;s premiere have new actors portraying them, and some material (mainly musical) has been added, but the major plot lines appear to be the same; rather than follow singer Maddy Foster (Karen Slater) between the basement speakeasy and the upstairs bedroom again (a &#8220;track&#8221; the <em>Globe and Mail</em>&#8216;s critic <a href="https://www.theglobeandmail.com/arts/theatre-and-performance/theatre-reviews/review-why-the-immersive-theatre-trend-leads-to-regressive-theatre-like-hogtown/article35786754/">recently followed</a>), we chose to spend more time on the main floor for this visit, seeing the developing relationship between Ronnie McBride (Sappho Hansen Smythe) and Ben Stein (Gord Gammie), and also, following the effervescent Elanor O&#8217;Grady Hunt (Jaymee Fuczek). <em>Hogtown</em> pales considerably in comparison to massive immersive undertakings like <em>Sleep No More</em> in New York City, or (more locally) <em>Brantwood</em>, but it&#8217;s an amusing slice of local history with some fun (if stock) characters.</p>
<p><em>To August 20, Campbell House Museum (160 Queen Street West), Tuesday-Saturday at 7:30 p.m., Saturday-Sunday at 2 p.m., $59. </em></p>
<hr class="solidblack" />
<p><em><a href="http://torontoist.com/tag/urban-planner/">Urban Planner</a> is your weekly curated guide to what’s on in Toronto—things that are local, affordable, and exceptional.</em></p>



                <hr class="invisible">


							
								
                <footer>
                     
                   <section class="tag-list">
                        <p>Filed under <a href=http://torontoist.com/tag/georgea-brooks-hancock/ rel=tag>georgea brooks-hancock</a>, <a href=http://torontoist.com/tag/the-sketchersons/ rel=tag>The Sketchersons</a>, <a href=http://torontoist.com/tag/urban-planner/ rel=tag>urban planner</a>, <a href=http://torontoist.com/tag/aisha-brown/ rel=tag>aisha brown</a>, <a href=http://torontoist.com/tag/doldrums/ rel=tag>doldrums</a>, <a href=http://torontoist.com/tag/doored/ rel=tag>doored</a>, <a href=http://torontoist.com/tag/festival-of-beer/ rel=tag>festival of beer</a>, <a href=http://torontoist.com/tag/hogtown/ rel=tag>hogtown</a>, <a href=http://torontoist.com/tag/jennifer-walls/ rel=tag>jennifer walls</a>, <a href=http://torontoist.com/tag/momo-crawl/ rel=tag>Momo Crawl</a>, <a href=http://torontoist.com/tag/permanence/ rel=tag>Permanence</a>, <a href=http://torontoist.com/tag/singular-sensation/ rel=tag>singular sensation</a>, <a href=http://torontoist.com/tag/sloan/ rel=tag>sloan</a>, <a href=http://torontoist.com/tag/tirgan/ rel=tag>Tirgan</a>, <a href=http://torontoist.com/tag/toronto-kiki-ballroom-alliance/ rel=tag>toronto kiki ballroom alliance</a>, <a href=http://torontoist.com/tag/wavelength/ rel=tag>Wavelength</a></p>                    </section>
                    
                    <section class="tools">
						<div style="float:left;">	<section class="social-media-buttons">
		<p style="vertical-align:top;">Share</p>
		<a href="http://www.facebook.com/sharer.php?u=http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/" class="social facebook" title="Share Urban Planner: What&#39;s On In Toronto, July 28-August 1 on Facebook" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://twitter.com/home/?status=Urban+Planner%3A+What%27s+On+In+Toronto%2C+July+28-August+1 - http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/" class="social twitter" title="Tweet Urban Planner: What&#39;s On In Toronto, July 28-August 1" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="https://plus.google.com/share?url=http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/" class="social gplus" title="Plus One Urban Planner: What&#39;s On In Toronto, July 28-August 1" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftorontoist.com%2F2017%2F07%2Furban-planner-whats-toronto-july-28-august-1%2F&media=http%3A%2F%2Ftorontoist.com%2Fwp-content%2Fuploads%2F2017%2F07%2F20160530-Local-Ladies-Who-Make-Us-Laugh-2016-214-Edit-photo_by_corbin_smith-640x427-640x427.jpg&description=Urban+Planner%3A+What%27s+On+In+Toronto%2C+July+28-August+1" class="social pinterest" title="Pin Urban Planner: What&#39;s On In Toronto, July 28-August 1" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="mailto:?subject=Urban+Planner%3A+What%27s+On+In+Toronto%2C+July+28-August+1&body=Read Urban Planner: What&#39;s On In Toronto, July 28-August 1 at Torontoist: http://torontoist.com/2017/07/urban-planner-whats-toronto-july-28-august-1/" class="social email" title="Email this gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
	</section>
	
	</div>
						<div style="float:right;"><a href="mailto:tips@torontoist.com?subject=Error%20in%20Urban Planner: What&#8217;s On In Toronto, July 28-August 1">Report error</a> &middot; 
                        
                      <a href="mailto:tips@torontoist.com?subject=Tip:Urban Planner: What&#8217;s On In Toronto, July 28-August 1">Send a tip</a></div>
                    </section>
                </footer>                         
            </article>

            <!--comments go here-->    
            <div id="post-comments">
                <h4 id="comments">Comments</h4>
                
<div id="disqus_thread">
    </div>

            </div>

    
        	</div>

<div id="sidebar">
    
 		<div id="text-13" class="widget widget_text">			<div class="textwidget"><style>
#sblogin {
color: #252525;
font-size:0.75em;
}
#sblogin:hover {
text-decoration:none;
color:#9E0B0F;
}
#sblogin img{
vertical-align: middle;
}
</style>
<h5 style='margin-top: 0;'><a id='sblogin' href='/wp-login.php'>SUBSCRIBER LOGIN <img src='/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png'></a></h5>
</div>
		</div><div id="gcsearch-5" class="widget widget_gcsearch">		<form method="GET" action="http://torontoist.com/search/">
			<input type="search" id="search" placeholder="SEARCH TORONTOIST" name="q" />
			<input type="image" glass="go" src="http://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png" value="Search" />
		</form>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="big-box" id="big-box">
	
</div>
<style type="text/css">
div.wu-copyright {display:none;}
</style></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget">      <h5>Special Notices</h5>  <section id="todo" style="margin:0 25px;">	
	  <!--<a href="/handmade-toronto/"><img src="http://torontoist.com/wp-content/uploads/2012/06/mh_mini_01.jpg"></a>-->
	  <a href="/todo/"><img src="http://torontoist.com/wp-content/uploads/2013/07/mini-banner-july2.jpg"></a>

	</section></div>
		</div><div id="toist-editors-picks-6" class="widget widget_editors_picks">		<section id="picks">
			<h5>Editor&#8217;s Picks</h5>			<table>
			<tr>				<td>
					   
					<a href="http://torontoist.com/2017/04/audacity-canada-150-lie-designed-erase-legacy-genocide/" class="title" rel="nofollow">
					The Audacity of Canada 150; a Lie Designed To Erase Our Legacy of Genocide					</a>
											<a href="http://torontoist.com/2017/04/audacity-canada-150-lie-designed-erase-legacy-genocide/" class="dek" rel="nofollow">
							Indigenous people are tired of explaining why Canada's history is nothing to celebrate.						</a>
									</td>
      				<td>
					   
					<a href="http://torontoist.com/2016/08/myth-cyclists-pay-their-fair-share/" class="title" rel="nofollow">
					Debunking the Myth that Cyclists Don&#8217;t Pay Their Fair Share for the Road					</a>
											<a href="http://torontoist.com/2016/08/myth-cyclists-pay-their-fair-share/" class="image" rel="nofollow">
							<img width="150" height="150" src="http://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-150x150.jpg" class="attachment-large_thumb wp-post-image" alt="Photo by Ben Roffelsen Photography from the Torontoist Flickr Pool." />						</a>
									</td>
      </tr><tr>				<td>
					   
					<a href="http://torontoist.com/2016/08/a-love-letter-to-lrt/" class="title" rel="nofollow">
					A Love Letter to Light-Rail Transit					</a>
											<a href="http://torontoist.com/2016/08/a-love-letter-to-lrt/" class="image" rel="nofollow">
							<img width="150" height="150" src="http://torontoist.com/wp-content/uploads/2016/08/unnamed-150x150.jpg" class="attachment-large_thumb wp-post-image" alt="A Dublin LRT train. Photo by Madigan Wood." />						</a>
									</td>
      				<td>
					   
					<a href="http://torontoist.com/2016/08/torontos-twice-annual-avian-massacre-begins-now/" class="title" rel="nofollow">
					Toronto’s Twice-Annual Avian Massacre Begins Now					</a>
											<a href="http://torontoist.com/2016/08/torontos-twice-annual-avian-massacre-begins-now/" class="dek" rel="nofollow">
							A brightly lit city is like a black hole for night-travelling birds. None can escape its gravitational pull.						</a>
									</td>
      </tr><tr>				<td>
					   
					<a href="http://torontoist.com/2016/08/lindsay-hill-op-ed-crisis-link-mental-health/" class="title" rel="nofollow">
					Why We Should Talk About Mental Health More					</a>
											<a href="http://torontoist.com/2016/08/lindsay-hill-op-ed-crisis-link-mental-health/" class="dek" rel="nofollow">
							Conversations about mental health can lead to meaningful cultural shifts, writes Lindsay Hill.						</a>
									</td>
      				<td>
					   
					<a href="http://torontoist.com/2016/08/what-a-scarborough-single-mothers-daily-commute-looks-like/" class="title" rel="nofollow">
					What a Scarborough Single Mother&#8217;s Daily Commute Looks Like					</a>
											<a href="http://torontoist.com/2016/08/what-a-scarborough-single-mothers-daily-commute-looks-like/" class="image" rel="nofollow">
							<img width="150" height="150" src="http://torontoist.com/wp-content/uploads/2016/08/0E0A0853-150x150.jpg" class="attachment-large_thumb wp-post-image" alt="0E0A0853" />						</a>
									</td>
      </tr>		</table>
	</section>
	</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="big-box2" id="big-box2"></div></div>
		</div>
            <h5>Social Media</h5>
<!-- Reddit Widget
<section id="reddit">
	<script src="http://www.reddit.com/domain/torontoist.com/hot/.embed?limit=5&t=all&expanded=1&bordercolor=EDEFF4" type="text/javascript"></script>
</section>
-->

<section id="twitter">
<center>
<a href="https://twitter.com/torontoist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @torontoist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</center>
</section>

<!-- <section id="google+">
<center>
<a href="https://plus.google.com/100174053117586196083/?prsrc=3" style="text-decoration: none; color: #333;"><div style="display: inline-block; *display: inline;"><div style="text-align: center;"><img src="https://ssl.gstatic.com/images/icons/gplus-64.png" width="64" height="64" style="border: 0;"></img></div><div style="font: bold 13px/16px arial,sans-serif; text-align: center;">Torontoist</div><div style="font: 13px/16px arial,sans-serif;"> on Google+ </div></div></a></center>
</section>


        <section id="twitter-box">	
            <script src="http://widgets.twimg.com/j/2/widget.js"></script>
            <script>
            new TWTR.Widget({
              version: 2,
              type: 'search',
              search: 'Torontoist',
              interval: 6000,
              title: 'Torontoist',
              subject: '',
              width: 298,
              height: 320,
              theme: {
                shell: {
                  background: '#EDEFF4',
                  color: '#333333'
                },
                tweets: {
                  background: '#FFFFFF',
                  color: '#252525',
                  links: '#9E0B0F'
                }
              },
              features: {
                scrollbar: true,
                loop: false,
                live: true,
                hashtags: true,
                timestamp: true,
                avatars: true,
                toptweets: true,
                behavior: 'all'
              }
            }).render().start();
            </script>
        </section>  -->
               
        <section id="facebook-widgets">
<!--
	<iframe src="http://www.facebook.com/plugins/recommendations.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=290&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23b2b2b2" scrolling="yes" frameborder="0" style="border:none; overflow:hidden; width:350px; height:290px;" allowTransparency="true"></iframe>
-->

        <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ftorontoist&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23b2b2b2&amp;stream=false&amp;header=true&amp;height=290" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe>
        
<!-- Facebook Recent Activity
        <iframe src="http://www.facebook.com/plugins/activity.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=300&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23B2B2B2&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:300px;" allowTransparency="true"></iframe>
--> 
        </section>

        <section id="recent-comments">

        </section>        

           

</div>


	


	<footer class="global">		    
		<nav>
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-375965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375965"><a href="http://torontoist.com/category/news-category/">news</a></li>
<li id="menu-item-375967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375967"><a href="http://torontoist.com/category/cityscape-category/">cityscape</a></li>
<li id="menu-item-375968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375968"><a href="http://torontoist.com/category/politics-category/">politics</a></li>
<li id="menu-item-375966" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375966"><a href="http://torontoist.com/category/culture-category/">culture</a></li>
<li id="menu-item-311047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311047"><a href="http://torontoist.com/about/">About</a></li>
<li id="menu-item-374917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374917"><a href="http://torontoist.com/supporters/">Thanks!</a></li>
<li id="menu-item-383384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383384"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-375969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375969"><a href="http://torontoist.com/wp-login.php">Subscriber Login</a></li>
</ul></div>		</nav>		    
		<div id="copyright">	<small>&copy; 2017, Ink Truck Media All rights reserved.</small></div>
		<div id="sjm-network-footer">
		<img class="heading" src="http://torontoist.com/wp-content/uploads/2013/02/TST-footer-favourites-980.png" />
		<img src="http://torontoist.com/wp-content/uploads/2013/02/TST-footer-favourites-560.png" alt="" class="heading small" />
		<ul>
				<li><a href="http://torontoist.com/2016/12/goodbye-vandalist/">
					<img src="http://torontoist.com/wp-content/uploads/2016/12/good-thing-200x150.jpg" alt="A Farewell From Vandalist" title="A Farewell From Vandalist" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2016/12/goodbye-vandalist/" alt="A Farewell From Vandalist" title="A Farewell From Vandalist">
		A Farewell From Vandalist		</a></p></li>
				<li><a href="http://torontoist.com/2015/07/historicist-sip-n-sex-in-north-york/">
					<img src="http://torontoist.com/wp-content/uploads/2015/06/20150630driveincartoon-200x150.jpg" alt="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" title="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/07/historicist-sip-n-sex-in-north-york/" alt="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" title="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story">
		Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story		</a></p></li>
				<li><a href="http://torontoist.com/2015/03/riding-the-union-pearson-express/">
					<img src="http://torontoist.com/wp-content/uploads/2015/03/20150309-Torontoist-UP-240-200x150.jpg" alt="Riding the Union-Pearson Express" title="Riding the Union-Pearson Express" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/03/riding-the-union-pearson-express/" alt="Riding the Union-Pearson Express" title="Riding the Union-Pearson Express">
		Riding the Union-Pearson Express		</a></p></li>
				<li><a href="http://torontoist.com/2015/03/the-eastern-commerce-way/">
					<img src="http://torontoist.com/wp-content/uploads/2015/03/IMG_7362-640x4471-200x150.jpg" alt="The Eastern Commerce Way" title="The Eastern Commerce Way" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/03/the-eastern-commerce-way/" alt="The Eastern Commerce Way" title="The Eastern Commerce Way">
		The Eastern Commerce Way		</a></p></li>
				<li><a href="http://torontoist.com/2015/02/where-torontonians-bike-and-run/">
					<img src="http://torontoist.com/wp-content/uploads/2015/02/Screen-shot-2015-10-09-at-4.37.14-PM-200x150.png" alt="Mapping Where Torontonians Bike and Run" title="Mapping Where Torontonians Bike and Run" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/02/where-torontonians-bike-and-run/" alt="Mapping Where Torontonians Bike and Run" title="Mapping Where Torontonians Bike and Run">
		Mapping Where Torontonians Bike and Run		</a></p></li>
				<li><a href="http://torontoist.com/2014/06/important-romantic-and-notorious/">
					<img src="http://torontoist.com/wp-content/uploads/2014/06/20140604_06construction-200x150.jpg" alt="Important, Romantic, and Notorious" title="Important, Romantic, and Notorious" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/06/important-romantic-and-notorious/" alt="Important, Romantic, and Notorious" title="Important, Romantic, and Notorious">
		Royal York: Notorious, and Now Up for Sale		</a></p></li>
				<li><a href="http://torontoist.com/2014/05/a-short-history-of-torontos-street-signs/">
					<img src="http://torontoist.com/wp-content/uploads/2014/05/20140527collagesmall-200x150.jpg" alt="A Short History of Toronto&#8217;s Street Signs" title="A Short History of Toronto&#8217;s Street Signs" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/05/a-short-history-of-torontos-street-signs/" alt="A Short History of Toronto&#8217;s Street Signs" title="A Short History of Toronto&#8217;s Street Signs">
		A Short History of Toronto&#8217;s Street Signs		</a></p></li>
				<li><a href="http://torontoist.com/2014/05/putting-new-streetcars-to-the-test/">
					<img src="http://torontoist.com/wp-content/uploads/2014/05/First-test-photo-3-2-200x150.jpg" alt="Putting New Streetcars to the Test" title="Putting New Streetcars to the Test" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/05/putting-new-streetcars-to-the-test/" alt="Putting New Streetcars to the Test" title="Putting New Streetcars to the Test">
		Putting New Streetcars to the Test		</a></p></li>
				<li><a href="http://torontoist.com/2014/01/everything-you-ever-wanted-to-know-about-property-taxes/">
					<img src="http://torontoist.com/wp-content/uploads/2014/01/2716300191_6eafd05dba_o-200x150.jpg" alt="How Property Taxes Work" title="How Property Taxes Work" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/01/everything-you-ever-wanted-to-know-about-property-taxes/" alt="How Property Taxes Work" title="How Property Taxes Work">
		How Property Taxes Work		</a></p></li>
				<li><a href="http://torontoist.com/2012/02/top_ten_degrassi_junior_high_to_hangouts/">
					<img src="http://torontoist.com/wp-content/uploads/2012/02/20110420degrassismall1-200x150.jpg" alt="Top Ten Degrassi Junior High T.O. Hangouts" title="Top Ten Degrassi Junior High T.O. Hangouts" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2012/02/top_ten_degrassi_junior_high_to_hangouts/" alt="Top Ten Degrassi Junior High T.O. Hangouts" title="Top Ten Degrassi Junior High T.O. Hangouts">
		Top Ten Degrassi Junior High Hangouts		</a></p></li>
				<li><a href="http://torontoist.com/2011/07/pool_hopping/">
					<img src="http://torontoist.com/wp-content/uploads/2011/07/001-20110721-Christie_Pits_BreakIn-0014-Corbin_Smith-200x150.jpg" alt="What A Night of Pool Hopping Looks Like in Toronto" title="What A Night of Pool Hopping Looks Like in Toronto" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2011/07/pool_hopping/" alt="What A Night of Pool Hopping Looks Like in Toronto" title="What A Night of Pool Hopping Looks Like in Toronto">
		Photo Essay: Toronto's Love of Pool-Hopping		</a></p></li>
				<li><a href="http://torontoist.com/2010/03/finding_torontos_geographic_centre/">
					<img src="http://torontoist.com/wp-content/uploads/2010/03/20100314torontoscentre41-200x150.png" alt="In Search of Toronto’s Geographic Centre" title="In Search of Toronto’s Geographic Centre" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2010/03/finding_torontos_geographic_centre/" alt="In Search of Toronto’s Geographic Centre" title="In Search of Toronto’s Geographic Centre">
		In Search of Toronto’s Geographic Centre		</a></p></li>
				</ul>    
    </div>    
	</footer>

	<script type="text/javascript">panopress.imagebox();</script><script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 0,
								animationSpeed: 500,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "progressive-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 0,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 1,
                                        animation: "slide",
                                        animationSpeed: 200,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:10,
                                        itemWidth:100,
										itemMargin:5,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script><script type='text/javascript' src='http://torontoist.com/wp-includes/js/comment-reply.min.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"http:\/\/torontoist.com\/wp-admin\/admin-ajax.php","postid":"401059"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm-widget.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=3.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"http:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":"#content article.post-<POSTID> h1 a, #content article.post-<POSTID> a.img","title_stub":"#content article.post-<POSTID> h1 a","image_stub":"","headline_stub":".single #content article.post-<POSTID> h1","cookie_timeout":"7","debug":"1","site":"torontoist.com","experiments":[{"post_id":"382166","variants":["What to Check Out in Toronto August 2-7: SummerWorks, Peaches, and the Imposter"]},{"post_id":"383012","variants":["Urban Planner: Camp Wavelength, The CNE, The Tragically Hip Live (Cast)"]},{"post_id":"384051","variants":["We Tagged Along on an 82-Year-Old Woman's TTC Commute, and She Really Hates Delays"]},{"post_id":"383992","variants":["Understanding the Casino Debate that Refuses to Die"]},{"post_id":"384306","variants":["WATCH: Black Lives Matter Advocates Go Head-to-Head with Pride Toronto"]},{"post_id":"386715","variants":["Why Housing Advocates Are Hopeful for a New Federal Strategy"]},{"post_id":"381125","variants":["Why you should get a Casper to up your sleep game","Why you need a Casper","Why you need a Casper to up your sleep game","Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game","Casper\u2019s flawlessly engineered mattress will up your sleep game","Up your sleep game with Casper","Up your sleep game with a Casper"]},{"post_id":"390015","variants":["Toronto City Council Agenda Cheat Sheet: December 2016","Toronto City Council Agenda Preview: December 2016"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-todo-items/js/sjm-todo.js'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.mousewheel.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/tst_sticky_menu.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"http:\/\/torontoist.com\/wp-admin\/admin-ajax.php","nonce":"22612f6913","url":"http:\/\/torontoist.com\/2017\/07\/urban-planner-whats-toronto-july-28-august-1\/","post_id":"401059"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.3.1","language":""},"disqusIdentifier":"401059 http:\/\/torontoist.com\/?p=401059","disqusShortname":"torontoist11","disqusTitle":"Urban Planner: What\u2019s On In Toronto, July 28-August 1","disqusUrl":"http:\/\/torontoist.com\/2017\/07\/urban-planner-whats-toronto-july-28-august-1\/","options":{"manualSync":""},"postId":"401059"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"torontoist11"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>

<!-- begin districtM tag -->
<!-- Torontoist.com -->
<script src="//cdn.districtm.ca/merge/merge.v4.2.103247.js"></script>
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat content tag -->

<!-- begin Deepstream as a trusted source of content tag -->
<meta http-equiv="Content-Security-Policy" content="connect-src 'self' ws://deepstream.tv:*;">
<!-- end Deepstream as a trusted source of content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- end Facebook Pixel tag -->

<!-- begin Splitbox video (appears on article pages) tag -->
<script src="https://static.freeskreen.com/publisher/43/freeskreen.min.js"></script>
<!-- end Splitbox video (appears on article pages) tag -->

<!--The closing div below closes the uber container-->
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"2312443","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":421,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
 

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: torontoist.com @ 2017-07-28 14:23:51 by W3 Total Cache -->