<!DOCTYPE html>
<html>
	<head id="www-torontoist-com" data-template-set="torontoist_theme20112">
    
	<meta charset="UTF-8">

	<meta name="google-site-verification" content="">
	<meta name="author" content="Torontoist">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="Copyright" content="Copyright Torontoist, Ink Truck Media, St. Joseph Media, 2015. All Rights Reserved.">
    <meta name="alexa-verification" content="AYUwll_m3QGcxTYTyPIcr3yOB2o"/>
    <meta name="bitly-verification" content="bc50193bf440"/>
    <meta name="p:domain_verify" content="6dcc9332a6f2b65cc3ec17524d441db0" >
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script><!--Force latest IE rendering engine & Chrome Frame-->
	<link rel="stylesheet" href="https://torontoist.com/wp-content/themes/torontoist_theme20112/style.css?ver=20190206">	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
        <link rel="stylesheet" media="print" href="/wp-content/themes/torontoist_theme20112/print.css">
        <!--[if lt IE 9]><link rel="stylesheet" href="/wp-content/themes/torontoist_theme20112/IEstyle.css"><![endif]-->
	<link rel="shortcut icon" href="https://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/favicon.ico">
	<link rel="apple-touch-icon" href="https://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/apple-touch-icon.png">
    <link rel="alternate" type="application/rss+xml" title="Torontoist Main RSS Feed" href="https://torontoist.com/feed/" />
	<link rel="pingback" href="https://torontoist.com/xmlrpc.php" />
	<!--GENERATE HTML5 ELEMENTS FOR IE, CAN BE REPLACED WITH MODERNIZR IF CSS3 SUPPORT IS NEEDED-->
    <!--[if lt IE 9]>
        <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

	

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10161631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10161631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	                <script type="text/javascript">
                    var userRole = '';
                </script>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Torontoist has been acquired by Daily Hive</title>
<meta name="description" content="Daily Hive Toronto is committed to being your best local resource for years to come."/>
<link rel="canonical" href="https://torontoist.com/2019/02/torontoist-acquired/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Torontoist has been acquired by Daily Hive" />
<meta property="og:description" content="Daily Hive Toronto is committed to being your best local resource for years to come." />
<meta property="og:url" content="https://torontoist.com/2019/02/torontoist-acquired/" />
<meta property="og:site_name" content="Torontoist" />
<meta property="article:publisher" content="https://www.facebook.com/torontoist" />
<meta property="article:author" content="https://www.facebook.com/farhanmohamed" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2019-02-06T10:48:33-05:00" />
<meta property="article:modified_time" content="2019-02-06T19:34:19-05:00" />
<meta property="og:updated_time" content="2019-02-06T19:34:19-05:00" />
<meta property="og:image" content="https://torontoist.com/wp-content/uploads/2019/02/toronto-sign.jpg" />
<meta property="og:image:secure_url" content="https://torontoist.com/wp-content/uploads/2019/02/toronto-sign.jpg" />
<meta property="og:image:width" content="1070" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Daily Hive Toronto is committed to being your best local resource for years to come." />
<meta name="twitter:title" content="Torontoist has been acquired by Daily Hive" />
<meta name="twitter:site" content="@torontoist" />
<meta name="twitter:image" content="https://torontoist.com/wp-content/uploads/2019/02/toronto-sign.jpg" />
<meta name="twitter:creator" content="@farhanmohamed" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/torontoist.com\/","name":"Torontoist","potentialAction":{"@type":"SearchAction","target":"https:\/\/torontoist.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Feed" href="https://torontoist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Comments Feed" href="https://torontoist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Torontoist has been acquired by Daily Hive Comments Feed" href="https://torontoist.com/2019/02/torontoist-acquired/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontoist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toist-sharing-css'  href='https://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjmmlm-widget-css'  href='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/css/sjmmlm-widget.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_sliders_main_css-css'  href='https://torontoist.com/wp-content/plugins/sjm-sliders/css/sjm_sliders_main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_todo_items_css-css'  href='https://torontoist.com/wp-content/plugins/sjm-todo-items/css/sjm-todo.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='toist_politics_pillar-css'  href='https://torontoist.com/wp-content/plugins/toist-politics-pillar/toist-politics-pillar.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontoist.com/wp-content/plugins/sjm-gallery/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='webfonts-css'  href='https://fonts.googleapis.com/css?family=Sanchez%3A400%2C400italic%7CKameron%3A400%2C700%7COpen+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.4' type='text/css' media='all' />
<script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=60103";     d.parentNode.insertBefore(s, d); })(); </script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-sliders/js/sjm_sliders_main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/themes/torontoist_theme20112/_/js/functions.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://torontoist.com/wp-json/' />
<link rel='shortlink' href='https://torontoist.com/?p=404676' />
<link rel="alternate" type="application/json+oembed" href="https://torontoist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontoist.com%2F2019%2F02%2Ftorontoist-acquired%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontoist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontoist.com%2F2019%2F02%2Ftorontoist-acquired%2F&#038;format=xml" />
<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"shadow":true,"width":"640","height":"480","style":{"box":"pb-light","overlay":"pb-light-overlay"},"resize":1};
</script>
<script type="text/javascript"  src="https://torontoist.com/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://torontoist.com/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->
<meta name="viewport" content="width=device-width, initial-scale=1"><!--[if lt IE 9]><script src="https://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/jquery.placeholder.min.js"></script><![endif]--><script type="text/javascript">
var ajaxurl = 'https://torontoist.com/wp-admin/admin-ajax.php';
</script>
<!-- Google+ Tag -->
<link href="https://plus.google.com/100174053117586196083/" rel="publisher" />
</head>

<body class="post-template-default single single-post postid-404676 single-format-standard">
<div class="notice" style="padding: 10px 15px;">Torontoist has been acquired by Daily Hive Toronto - Your City. Now. <a href="https://dailyhive.com/toronto/torontoist-acquired" target="_blank">Click here to learn more.</a></div>
<div class="uber_container">
<!--[if lte IE 8 ]>
<noscript>Please note: You do not currently have JavaScript enabled. JavaScript is required for this website to be displayed correctly.</noscript>
<![endif]-->

<!-- <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> -->
<!-- Torontoist Leaderboard -->
<!-- <ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1240740348578234"
     data-ad-slot="1922913388"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> -->

		<header class="global">
			<div class="container"><!--extra container for IE-->


    <div class="logo"><h3 style="width:540px; height:100px;"><a class="logo-image" href="/"><img src="https://torontoist.com/wp-content/uploads/torontoist-logos/0/TorontoistDh_vertical.png" alt="Torontoist" title="Torontoist" /></a></h3></div>

    <h3 class="print"><a href="/"><img src="https://torontoist.com/wp-content/uploads/torontoist-logos/1/TorontoistDh_vertical.png" alt="Torontoist" title="Torontoist" /></a></h3>



                <div class="tools">
                    <ul class="social-media">

                        <li><a href="/cdn-cgi/l/email-protection#b3c7dcc1dcddc7dcf3d7d2dadfcadbdac5d69dd0dcde"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/email.png" alt="Email"></a></li>
                        <li><a href="http://twitter.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/twitter.png" alt="Twitter"></a></li>
                        <li><a href="http://www.facebook.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/facebook.png" alt="Facebook"></a></li>
                        <li><a href="http://www.flickr.com/groups/torontoist/" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/flickr.png" alt="Flickr"></a></li>
                        <li><a href="/feed/"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/rss.png" alt="RSS"></a></li>
                    </ul>
                </div>


			</div>

			<nav class="navbar" id="navbar">

			    			</nav>


		</header>

<div id="content">        
            <!--Add class to posts imported from Movable Type, to correct spacing. Also in single.php--> 
            
            <article class="post-404676 post type-post status-publish format-standard has-post-thumbnail hentry category-news-category" id="post-404676">
                <header>
                                        
                    <a href="https://torontoist.com/2019/02/torontoist-acquired/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="404676 https://torontoist.com/?p=404676"></span></a>                    
                    <time datetime="2019-02-06T10:48:33-05:00" pubdate class="updated">February 6, 2019 at 10:48 am</time>
					<!-- TST_small-button -->
					<div id='small-button' style='float:right; padding-right:10px; clear:both;'>
					
					</div>
                    <h3><a href="https://torontoist.com/category/news-category/">news </a>                    </h3>
                    
                    <h1>Torontoist has been acquired by Daily Hive</h1>
                </header>    

                <p class="dek">
                                    </p>
                
                <p class="byline">By 
                    <a href="https://torontoist.com/author/farhan-mohamed/" title="Posts by Farhan Mohamed" class="author url fn" rel="author">Farhan Mohamed</a>                                        
                </p>
                    

                <h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><div id="attachment_404677" style="max-width: 1080px" class="wp-caption alignnone"><img class="wp-image-404677 size-full" src="https://torontoist.com/wp-content/uploads/2019/02/toronto-sign.jpg" alt="toronto sign" width="1070" height="550" srcset="https://torontoist.com/wp-content/uploads/2019/02/toronto-sign.jpg 1070w, https://torontoist.com/wp-content/uploads/2019/02/toronto-sign-768x395.jpg 768w, https://torontoist.com/wp-content/uploads/2019/02/toronto-sign-640x329.jpg 640w, https://torontoist.com/wp-content/uploads/2019/02/toronto-sign-960x493.jpg 960w" sizes="( min-width: 1041px ) 621px, ( min-width: 751px ) 58vw, 100vw" /><p class="wp-caption-text">Toronto sign/Shutterstock</p></div>
<p>In 2008, a few friends in Vancouver recognized that a voice was missing from reporting in our country. National news was increasingly international in nature. Provincial was disappearing. And, local seemed out of touch with its audience.</p>
<p>So, they started writing the kind of content they wanted to read.</p>
<p>Hyperlocal stories aimed at helping people foster a deeper connection with their city. Discoveries of new restaurants. Rising stars in startups. As well as a whole lot of amazing people, places, and things going on, in between.</p>
<p>And, fortunately, other people wanted to read it too.</p>
<p>In 2016, after eight years in the west, <a href="https://dailyhive.com/toronto/this-is-daily-hive-toronto" target="_blank" rel="noopener">we introduced ourselves to Toronto</a>. Since then, we have been heads-down, focused on earning our place as a trusted source of quality content for every Torontonian.</p>
<p>Today, we’re excited to announce that Daily Hive has acquired Torontoist.</p>
<p>For nearly 15 years, Torontoist has captured the tenor and texture of life here in Toronto, and advocated to make the city even better. And you, its readers, loved Torontoist for it. Only a handful of media brands in the city can say the same.</p>
<p>We are proud to be long-time followers &#8211; and, prouder still to be Torontoist&#8217;s new owners.</p>
<p>To our new readers, we pledge to carry on the legacy of Torontoist. After all, we were fans-first, just like you. Everything you love about Torontoist will continue, with just a bit of our signature flair.</p>
<p>Welcome to Daily Hive.</p>
<p>&nbsp;</p>
<p><em>Share your feedback and let us know what you’d like to see come to <a href="http://dailyhive.com/toronto" target="_blank" rel="noopener">Daily Hive Toronto</a> by emailing <a href="/cdn-cgi/l/email-protection#d2b4b3a0bab3bc92b6b3bbbeabbabba4b7fcb1bdbf" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="bed8dfccd6dfd0fedadfd7d2c7d6d7c8db90ddd1d3">[email&#160;protected]</span></a>. Connect with us on <a href="http://twitter.com/dailyhiveto" target="_blank" rel="noopener">Twitter</a>, <a href="http://instagram.com/dailyhivetoronto" target="_blank" rel="noopener">Instagram</a>, and <a href="http://facebook.com/dailyhivetoronto" target="_blank" rel="noopener">Facebook</a>.</em></p>
<div id='pressboard-ad-sponsorship-msg'></div>



                <hr class="invisible">


							
								
                <footer>
                     
                   <section class="tag-list">
                                            </section>
                    
                    <section class="tools">
						<div style="float:left;">	<section class="social-media-buttons">
		<p style="vertical-align:top;">Share</p>
		<a href="http://www.facebook.com/sharer.php?u=https://torontoist.com/2019/02/torontoist-acquired/" class="social facebook" title="Share Torontoist has been acquired by Daily Hive on Facebook" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://twitter.com/home/?status=Torontoist+has+been+acquired+by+Daily+Hive - https://torontoist.com/2019/02/torontoist-acquired/" class="social twitter" title="Tweet Torontoist has been acquired by Daily Hive" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="https://plus.google.com/share?url=https://torontoist.com/2019/02/torontoist-acquired/" class="social gplus" title="Plus One Torontoist has been acquired by Daily Hive" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftorontoist.com%2F2019%2F02%2Ftorontoist-acquired%2F&media=https%3A%2F%2Ftorontoist.com%2Fwp-content%2Fuploads%2F2019%2F02%2Ftoronto-sign-640x329.jpg&description=Torontoist+has+been+acquired+by+Daily+Hive" class="social pinterest" title="Pin Torontoist has been acquired by Daily Hive" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="/cdn-cgi/l/email-protection#300f4345525a5553440d645f425f5e445f5943441b5851431b5255555e1b51534145594255541b52491b7451595c491b7859465516525f54490d6255515410645f425f5e445f59434410585143105255555e105153414559425554105249107451595c49107859465510514410645f425f5e445f5943440a1058444440430a1f1f445f425f5e445f5943441e535f5d1f020001091f00021f445f425f5e445f5943441d51534145594255541f" class="social email" title="Email this gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
	</section>
	
	</div>
						<div style="float:right;"><a href="/cdn-cgi/l/email-protection#cebaa7bebd8ebaa1bca1a0baa1a7bdbae0ada1a3f1bdbbaca4abadbaf38bbcbca1bcebfcfea7a0ebfcfe9aa1bca1a0baa1a7bdbaeea6afbdeeacababa0eeafadbfbba7bcabaaeeacb7ee8aafa7a2b7ee86a7b8ab">Report error</a> &middot; 
                        
                      <a href="/cdn-cgi/l/email-protection#5b2f322b281b2f342934352f3432282f7538343664282e39313e382f660f322b610f342934352f3432282f7b333a287b393e3e357b3a382a2e32293e3f7b39227b1f3a3237227b13322d3e">Send a tip</a></div>
                    </section>
                </footer>                         
            </article>

            <!--comments go here-->    
            <div id="post-comments">
                <h4 id="comments">Comments</h4>
                
<div id="disqus_thread"></div>
            </div>

    
        	</div>

<div id="sidebar">

 		<div id="gcsearch-5" class="widget widget_gcsearch">		<form method="GET" action="https://torontoist.com/search/">
			<input type="search" id="search" placeholder="SEARCH TORONTOIST" name="q" />
			<input type="image" glass="go" src="https://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png" value="Search" />
		</form>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="big-box" id="big-box">
	
</div>
<style type="text/css">
div.wu-copyright {display:none;}
</style></div>
		</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="big-box2" id="big-box2"></div></div>
		</div>
            <h5>Social Media</h5>
<!-- Reddit Widget
<section id="reddit">
	<script src="http://www.reddit.com/domain/torontoist.com/hot/.embed?limit=5&t=all&expanded=1&bordercolor=EDEFF4" type="text/javascript"></script>
</section>
-->

<section id="twitter">
<center>
<a href="https://twitter.com/torontoist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @torontoist</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</center>
</section>

<!-- <section id="google+">
<center>
<a href="https://plus.google.com/100174053117586196083/?prsrc=3" style="text-decoration: none; color: #333;"><div style="display: inline-block; *display: inline;"><div style="text-align: center;"><img src="https://ssl.gstatic.com/images/icons/gplus-64.png" width="64" height="64" style="border: 0;"></img></div><div style="font: bold 13px/16px arial,sans-serif; text-align: center;">Torontoist</div><div style="font: 13px/16px arial,sans-serif;"> on Google+ </div></div></a></center>
</section>


        <section id="twitter-box">
            <script src="http://widgets.twimg.com/j/2/widget.js"></script>
            <script>
            new TWTR.Widget({
              version: 2,
              type: 'search',
              search: 'Torontoist',
              interval: 6000,
              title: 'Torontoist',
              subject: '',
              width: 298,
              height: 320,
              theme: {
                shell: {
                  background: '#EDEFF4',
                  color: '#333333'
                },
                tweets: {
                  background: '#FFFFFF',
                  color: '#252525',
                  links: '#9E0B0F'
                }
              },
              features: {
                scrollbar: true,
                loop: false,
                live: true,
                hashtags: true,
                timestamp: true,
                avatars: true,
                toptweets: true,
                behavior: 'all'
              }
            }).render().start();
            </script>
        </section>  -->

        <section id="facebook-widgets">
<!--
	<iframe src="http://www.facebook.com/plugins/recommendations.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=290&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23b2b2b2" scrolling="yes" frameborder="0" style="border:none; overflow:hidden; width:350px; height:290px;" allowTransparency="true"></iframe>
-->

        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ftorontoist&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23b2b2b2&amp;stream=false&amp;header=true&amp;height=290" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe>

<!-- Facebook Recent Activity
        <iframe src="http://www.facebook.com/plugins/activity.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=300&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23B2B2B2&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:300px;" allowTransparency="true"></iframe>
-->
        </section>

        <section id="recent-comments">

        </section>



</div>
	


	<footer class="global">
		<nav>
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-311047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311047"><a href="https://torontoist.com/about/">About Us</a></li>
</ul></div>		</nav>
		<div id="copyright">
			<small>&copy; 2019, Buzz Connected Media Inc. All rights reserved.</small>
		</div>
	</footer>

	<script type="text/javascript">panopress.imagebox();</script><script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 0,
								animationSpeed: 500,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "progressive-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 0,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 1,
                                        animation: "slide",
                                        animationSpeed: 200,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:10,
                                        itemWidth:100,
										itemMargin:5,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script>
<!-- begin districtM tag -->
<!-- Torontoist.com -->
<script src="//cdn.districtm.ca/merge/merge.v4.2.103247.js"></script>
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat content tag -->

<!-- begin Deepstream as a trusted source of content tag -->
<meta http-equiv="Content-Security-Policy" content="connect-src 'self' ws://deepstream.tv:*;">
<!-- end Deepstream as a trusted source of content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- end Facebook Pixel tag -->

<!-- begin Splitbox video (appears on article pages) tag -->
<script src="https://static.freeskreen.com/publisher/43/freeskreen.min.js"></script>
<!-- end Splitbox video (appears on article pages) tag -->
<script type='text/javascript' src='https://torontoist.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"torontoist11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"404676 https:\/\/torontoist.com\/?p=404676","disqusShortname":"torontoist11","disqusTitle":"Torontoist has been acquired by Daily Hive","disqusUrl":"https:\/\/torontoist.com\/2019\/02\/torontoist-acquired\/","postId":"404676"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=3.32.12'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=3.32.12'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=3.32.12'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontoist.com\/wp-admin\/admin-ajax.php","postid":"404676"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=3.32.12'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm-widget.min.js?ver=3.32.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"http:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":"#content article.post-<POSTID> h1 a, #content article.post-<POSTID> a.img","title_stub":"#content article.post-<POSTID> h1 a","image_stub":null,"headline_stub":".single #content article.post-<POSTID> h1","cookie_timeout":"7","debug":"1","label":"SJM Variants","site":"torontoist.com","experiments":[{"post_id":"382166","variants":["What to Check Out in Toronto August 2-7: SummerWorks, Peaches, and the Imposter"]},{"post_id":"383012","variants":["Urban Planner: Camp Wavelength, The CNE, The Tragically Hip Live (Cast)"]},{"post_id":"384051","variants":["We Tagged Along on an 82-Year-Old Woman's TTC Commute, and She Really Hates Delays"]},{"post_id":"383992","variants":["Understanding the Casino Debate that Refuses to Die"]},{"post_id":"384306","variants":["WATCH: Black Lives Matter Advocates Go Head-to-Head with Pride Toronto"]},{"post_id":"386715","variants":["Why Housing Advocates Are Hopeful for a New Federal Strategy"]},{"post_id":"381125","variants":["Why you should get a Casper to up your sleep game","Why you need a Casper","Why you need a Casper to up your sleep game","Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game","Casper\u2019s flawlessly engineered mattress will up your sleep game","Up your sleep game with Casper","Up your sleep game with a Casper"]},{"post_id":"390015","variants":["Toronto City Council Agenda Cheat Sheet: December 2016","Toronto City Council Agenda Preview: December 2016"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=3.32.12'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-todo-items/js/sjm-todo.js'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.mousewheel.min.js?ver=3.32.12'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/tst_sticky_menu.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://torontoist.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"https:\/\/torontoist.com\/wp-admin\/admin-ajax.php","nonce":"fe57c455e5","url":"https:\/\/torontoist.com\/2019\/02\/torontoist-acquired\/","post_id":"404676"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.js?ver=1'></script>

<!--The closing div below closes the uber container-->
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"2312443","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":111,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
 

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: torontoist.com @ 2019-02-15 07:12:40 by W3 Total Cache
-->