<!DOCTYPE html>
<html>
	<head id="www-torontoist-com" data-template-set="torontoist_theme20112">
    
	<meta charset="UTF-8">

	<meta name="google-site-verification" content="">
	<meta name="author" content="Torontoist">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="Copyright" content="Copyright Torontoist, Ink Truck Media, St. Joseph Media, 2015. All Rights Reserved.">
    <meta name="alexa-verification" content="AYUwll_m3QGcxTYTyPIcr3yOB2o"/>
    <meta name="bitly-verification" content="bc50193bf440"/>
    <meta name="p:domain_verify" content="6dcc9332a6f2b65cc3ec17524d441db0" >
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><!--Force latest IE rendering engine & Chrome Frame-->
	<link rel="stylesheet" href="https://torontoist.com/wp-content/themes/torontoist_theme20112/style.css?ver=20170929">	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
        <link rel="stylesheet" media="print" href="/wp-content/themes/torontoist_theme20112/print.css">
        <!--[if lt IE 9]><link rel="stylesheet" href="/wp-content/themes/torontoist_theme20112/IEstyle.css"><![endif]-->
	<link rel="shortcut icon" href="https://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/favicon.ico">
	<link rel="apple-touch-icon" href="https://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/apple-touch-icon.png">
    <link rel="alternate" type="application/rss+xml" title="Torontoist Main RSS Feed" href="https://torontoist.com/feed/" />
	<link rel="pingback" href="https://torontoist.com/xmlrpc.php" />
	<!--GENERATE HTML5 ELEMENTS FOR IE, CAN BE REPLACED WITH MODERNIZR IF CSS3 SUPPORT IS NEEDED-->
    <!--[if lt IE 9]>
        <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

	

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10161631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10161631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	                <script type="text/javascript">
                    var userRole = '';
                </script>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Unbearable Whiteness of CBC’s Reporting of the Blue Jays Beer Can Tosser</title>
<meta name="description" content="In the six-“chapter” CBC feature “Throwing it all away,&quot; readers are reminded who Toronto Blue Jays fan Ken Pagan is, or perhaps, who he claims he isn’t: “"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Unbearable Whiteness of CBC’s Reporting of the Blue Jays Beer Can Tosser" />
<meta property="og:description" content="The &lt;i&gt;CBC&lt;/i&gt; devotes 5,000 words to the redemption of one white man, but completely erases the racism hurled at POC players during the same baseball game." />
<meta property="og:url" content="https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/" />
<meta property="og:site_name" content="Torontoist" />
<meta property="article:publisher" content="https://www.facebook.com/torontoist" />
<meta property="article:tag" content="&quot;Baltimore Orioles&quot;" />
<meta property="article:tag" content="&quot;Serena Williams&quot;" />
<meta property="article:tag" content="&quot;The CBC&quot;" />
<meta property="article:tag" content="Adam Jones" />
<meta property="article:tag" content="Baseball" />
<meta property="article:tag" content="Hyun Soo Kim" />
<meta property="article:tag" content="P.K. Subbanv" />
<meta property="article:tag" content="toronto blue jays" />
<meta property="article:tag" content="toxic masculinity" />
<meta property="article:tag" content="white privilege" />
<meta property="article:tag" content="whiteness" />
<meta property="article:section" content="news" />
<meta property="article:published_time" content="2017-08-02T19:39:37-04:00" />
<meta property="article:modified_time" content="2017-08-03T12:24:54-04:00" />
<meta property="og:updated_time" content="2017-08-03T12:24:54-04:00" />
<meta property="og:image" content="https://torontoist.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-6.02.20-PM.png" />
<meta property="og:image:width" content="932" />
<meta property="og:image:height" content="654" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The &lt;i&gt;CBC&lt;/i&gt; devotes 5,000 words to the redemption of one white man, but completely erases the racism hurled at POC players during the same baseball game." />
<meta name="twitter:title" content="The Unbearable Whiteness of CBC’s Reporting of the Blue Jays Beer Can Tosser" />
<meta name="twitter:site" content="@torontoist" />
<meta name="twitter:image" content="https://torontoist.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-6.02.20-PM.png" />
<meta name="twitter:creator" content="@torontoist" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Feed" href="https://torontoist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Comments Feed" href="https://torontoist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; The Unbearable Whiteness of CBC’s Reporting of the Blue Jays Beer Can Tosser Comments Feed" href="https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/torontoist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toist-sharing-css'  href='https://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjmmlm-widget-css'  href='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/css/sjmmlm-widget.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_sliders_main_css-css'  href='https://torontoist.com/wp-content/plugins/sjm-sliders/css/sjm_sliders_main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_todo_items_css-css'  href='https://torontoist.com/wp-content/plugins/sjm-todo-items/css/sjm-todo.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='toist_politics_pillar-css'  href='https://torontoist.com/wp-content/plugins/toist-politics-pillar/toist-politics-pillar.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-theme-css'  href='https://torontoist.com/wp-content/plugins/sjm-gallery/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='https://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='webfonts-css'  href='https://fonts.googleapis.com/css?family=Sanchez%3A400%2C400italic%7CKameron%3A400%2C700%7COpen+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.8.1' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-300475-32';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-300475-32', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-sliders/js/sjm_sliders_main.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/themes/torontoist_theme20112/_/js/functions.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://torontoist.com/wp-json/' />
<link rel='shortlink' href='https://torontoist.com/?p=401422' />
<link rel="alternate" type="application/json+oembed" href="https://torontoist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontoist.com%2F2017%2F08%2Funbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://torontoist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftorontoist.com%2F2017%2F08%2Funbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser%2F&#038;format=xml" />
<!-- PanoPress [1.3] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"shadow":true,"width":"640","height":"480","style":{"box":"pb-light","overlay":"pb-light-overlay"},"resize":1};
</script>
<script type="text/javascript"  src="https://torontoist.com/wp-content/plugins/panopress/js/panopress.js?v=1.3"></script>
<link rel="stylesheet" type="text/css" media="all" href="https://torontoist.com/wp-content/plugins/panopress/css/panopress.css?v=1.3" />	
<!-- /PanoPress -->
<meta name="viewport" content="width=device-width, initial-scale=1"><!--[if lt IE 9]><script src="https://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/jquery.placeholder.min.js"></script><![endif]--><script type="text/javascript">
var ajaxurl = 'https://torontoist.com/wp-admin/admin-ajax.php';
</script>
<!-- Google+ Tag -->
<link href="https://plus.google.com/100174053117586196083/" rel="publisher" />
</head>

<body class="post-template-default single single-post postid-401422 single-format-standard">
<div class="uber_container">
<!--[if lte IE 8 ]>
<noscript>Please note: You do not currently have JavaScript enabled. JavaScript is required for this website to be displayed correctly.</noscript>
<![endif]-->

<!-- TST-interstitial -->
<div id='div-gpt-ad-1399992040221-0' class="desktop-only" style=''>
</div>

<!-- TST-wallpaper-->
<div class="desktop-only" id='div-gpt-ad-1374757411123-0' style=''>
</div>
<div class="mobile-ad">
	<div id='div-gpt-ad-1365791261208-0'>
	</div>
</div>
	<div class="ad" id="leaderboard">
		<div class="ad-container">
			<div id='div-gpt-ad-1343667556242-4' >
			</div>
		</div>
	</div>
		<header class="global">
			<div class="container"><!--extra container for IE-->


    <div class="logo"><h3 style="width:540px; height:100px;"><a class="logo-image" href="/"><img src="https://torontoist.com/wp-content/uploads/torontoist-logos/0/Torontoist_logo_2014_snow.svg" alt="Torontoist" title="Torontoist" /></a></h3></div>

    <h3 class="print"><a href="/"><img src="https://torontoist.com/wp-content/uploads/torontoist-logos/1/Torontoist_logo_2014_baseball_2.svg" alt="Torontoist" title="Torontoist" /></a></h3>



                <div class="tools">
                    <ul class="social-media">

                        <li><a href="mailto:tips@torontoist.com"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/email.png" alt="Email"></a></li>
                        <li><a href="http://twitter.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/twitter.png" alt="Twitter"></a></li>
                        <li><a href="http://www.facebook.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/facebook.png" alt="Facebook"></a></li>
                        <li><a href="http://www.flickr.com/groups/torontoist/" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/flickr.png" alt="Flickr"></a></li>
                        <li><a href="/feed/"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/rss.png" alt="RSS"></a></li>
                    </ul>
                </div>


			</div>

			<nav class="navbar" id="navbar">

			    <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-334419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334419"><a href="/news-page">News</a></li>
<li id="menu-item-334421" class="separator-item menu-item menu-item-type-custom menu-item-object-custom menu-item-334421"><a href="/culture/">Culture</a></li>
<li id="menu-item-334420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334420"><a href="/cityscape-page/">Cityscape</a></li>
<li id="menu-item-330924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330924"><a href="/politics/">Politics</a></li>
<li id="menu-item-377136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377136"><a href="http://torontoist.com/tag/history/">History</a></li>
<li id="menu-item-377504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377504"><a href="http://torontoist.com/tag/biking/">Biking</a></li>
<li id="menu-item-377137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377137"><a href="http://torontoist.com/tag/environment/">Environment</a></li>
<li id="menu-item-377138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377138"><a href="http://torontoist.com/tag/transit/">Transit</a></li>
<li id="menu-item-378739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378739"><a href="http://torontoist.com/tag/lgbtq/">LGBTQ</a></li>
<li id="menu-item-383383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383383"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-355203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355203"><a href="http://bit.ly/1TXIqZ31">Support Us</a></li>
</ul></div>			</nav>


		</header>

<div id="content">        
            <!--Add class to posts imported from Movable Type, to correct spacing. Also in single.php--> 
            
            <article class="post-401422 post type-post status-publish format-standard has-post-thumbnail hentry category-news-category tag-baltimore-orioles tag-serena-williams tag-the-cbc tag-adam-jones tag-baseball tag-hyun-soo-kim tag-p-k-subbanv tag-toronto-blue-jays tag-toxic-masculinity tag-white-privilege tag-whiteness" id="post-401422">
                <header>
                                        
                    <a href="https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/#comments" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="401422 http://torontoist.com/?p=401422">81 Comments</span></a>                    
                    <time datetime="2017-08-02T19:39:37-04:00" pubdate class="updated">August 2, 2017 at 7:39 pm</time>
					<!-- TST_small-button -->
					<div id='small-button' style='float:right; padding-right:10px; clear:both;'>
					
					</div>
                    <h3><a href="https://torontoist.com/category/news-category/">news </a>                    </h3>
                    
                    <h1>The Unbearable Whiteness of <i>CBC</i>’s Reporting of the Blue Jays Beer Can Tosser</h1>
                </header>    

                <p class="dek">
                    The <i>CBC</i> devotes 5,000 words to the redemption of one white man, but completely erases the racism hurled at POC players during the same baseball game.                </p>
                
                <p class="byline">By 
                    <a href="https://torontoist.com/author/erin-kobayashi/" title="Posts by Erin Kobayashi" class="author url fn" rel="author">Erin Kobayashi</a>                                        
                </p>
                    

                <div id="attachment_401434" style="width: 650px" class="wp-caption alignnone"><a href="https://torontoist.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-6.02.20-PM.png"><img class="wp-image-401434 size-large" src="https://torontoist.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-6.02.20-PM-640x449.png" alt="Screen Shot 2017-08-02 at 6.02.20 PM" width="640" height="449" srcset="https://torontoist.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-6.02.20-PM-640x449.png 640w, https://torontoist.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-6.02.20-PM.png 932w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Disgraced Toronto Blue Jays fan Ken Pagan, who chucked a beer can at Baltimore outfielder Hyun Soo Kim last year.</p></div>
<p dir="ltr">In the six-“chapter” <i>CBC</i> feature <a href="http://www.cbc.ca/news2/interactives/ken-pagan-beer-toss-toronto-blue-jays/">“Throwing it all away,&#8221;</a> readers are reminded who Toronto Blue Jays fan Ken Pagan is, or perhaps, who he claims he isn’t: “a drunk beer tosser brought down by Twitter.” Positioned in the story as a victim of one foolish act that resulted in a social media manhunt, Pagan expresses the aftermath of his actions and feeling robbed of his life’s greatest pleasures: watching professional baseball and working in journalism.</p>
<p dir="ltr">The story’s aim was to document the chain of events—including online public shaming, loss of employment at Postmedia, and a prolonged court case—that comes after doing something very stupid, very drunk, and, very public. Unfortunately, the story strikes out.<span id="more-401422"></span></p>
<p>My first eyeroll occurred when the writer, I assume a white man, described Pagan’s eyes in the photo used by police to identify the suspect, saying they were “averted like a schoolboy girding himself for a harsh reprimand.&#8221; The reader is being coaxed into feeling that Pagan’s actions were childish and stupid, not violent (perhaps because the beer can didn’t actually come into contact with the then-Baltimore outfielder, Hyun Soo Kim). Yet throwing an object at another person is violent. “It was an impulse,” Pagan admits in the story. A violent impulse.</p>
<p dir="ltr">But the reader already knows what they are getting into, since the writer’s conclusion came in part one of the story—“this is no hooligan”— and must endure tidy character references from his friend, brother, girlfriend, and mother predictably stating Pagan is good and his actions were out of character. Apparently, it is hard to believe good people can do bad things. The story goes on to show how unfathomable it is that sometimes when good people do bad things, it can lead to unfair consequences. This outcome can be shocking for privileged white folk: to get caught, lose your privilege, and be unfairly punished (and by “unfairly,” I’m talking about the public shaming and loss of a career; in court, Pagan was generously granted a discharge).</p>
<p dir="ltr">But what I find most jarring is that the Pagan feature reinforces how <a href="http://torontoist.com/2017/05/diversify-die-canadian-media-choosing-latter/">absurdly white</a> Canadian media is, <a href="http://www.canadalandshow.com/just-white-cbc/">particularly the <i>CBC</i></a>, in thinking that profiling a drunk white man who threw a beer can at a baseball player and actually has to live with the shame is worthy of a 5,000-word feature.</p>
<p dir="ltr">And if Ken Pagan is no hooligan, why are we not seeing more critical longreads about a growing problem of actual sports hooligans?</p>
<p dir="ltr">A fact that is sorely missing in the piece is that during the same game Pagan chucked the beer can, <a href="https://mic.com/articles/155947/baltimore-orioles-adam-jones-and-hyun-soo-kim-attacked-with-racial-slurs-and-a-can-of-beer#.sg4w1cyF1">racial slurs</a> were being directed at Baltimore Orioles&#8217; Black players, coaching staff, and Hyun Soo Kim, telling the latter to “go back to your country, Kim.” Yet the writer and editor made an effort to erase the game’s racial epithets from the story, glossing over how Pagan’s actions were interpreted by some as being racially motivated.</p>
<p dir="ltr">Given that Pagan’s beer can, rather than racial slurs, fired up baseball fans, online trolls, Toronto Mayor John Tory, Stephen King’s Twitter account, the Toronto police, and the Blue Jays, it was no wonder <i>CBC</i> continued to invest in a clickbait story that victimizes the guilty white subject and seeks out a sympathetic white audience. The story also upholds an idealized national identity: Canadians are welcoming, polite, and immune to racism. The incident is presented as an isolated one, despite the author mentioning that Toronto already had “a reputation as a hostile environment for opposing baseball teams.” Yet the story does not provide examples of how Toronto has gained a mean reputation over the years and concludes that what &#8220;embarrassed Toronto&#8221; is a tossed beer can, not racist slurs. This assumption is insulting, as it dismisses the experience and feelings of people of colour.</p>
<p dir="ltr">What stories are worthy of a whopping 5,000 words by white mainstream media is clear. A white man dealing with the aftermath of throwing a beer can at a baseball player is considered an exceptional story, while racism directed at Black athletes in the field (and also on the rink, track, and court) has become unremarkable.</p>
<p dir="ltr">It is not uncommon to stumble across news items about Black athletes like Adam Jones, P.K. Subban, and Serena Williams, who have countlessly been served with racist comments and slurs, online and in person, not to mention countless stories about lesser-known soccer and hockey players in Europe who have <a href="http://edition.cnn.com/2014/05/05/sport/football/diop-monkey-chants-racism-football-atletico-madrid/index.html">bananas hurled</a> at them when they play. Clearly, more work needs to be done to change this behaviour.</p>
<p dir="ltr">The space Pagan’s long-winded story takes up is too much. It shows us a news outlet that is choosing to dedicate space (and the readers’ precious attention span) to humanize an aggressive white fan rather than to write more constantly and critically about the dehumanization of POC, particularly Black athletes.</p>
<p dir="ltr">And we’ve seen this dehumanization of POC in sports before, most recently last year when news outlets finally started regularly reporting on <a href="http://www.cbc.ca/sports/naig/wente-racism-sports-mascots-1.3480910">Indigenous voices calling out sports organizations&#8217; ugly history</a> of profiting off of racist Indigenous names and symbols, a conversation that has been happening in Indigenous communities and academic circles for years. While we are still waiting for the banning of <a href="https://www.washingtonpost.com/local/clevelands-chief-wahoo-why-the-most-offensive-image-in-sports-has-yet-to-die/2016/08/09/245156c6-58e6-11e6-9aee-8075993d73a2_story.html?utm_term=.faeb294b6bd8">offensive logos and mascots</a> to actually happen across all sports teams, the stories about this issue are beginning to thin out in mainstream media.</p>
<p dir="ltr">This past May, Baltimore Orioles all-star centre fielder Adam Jones, also a victim of the racial slurs at the beer-can Blue Jays game, had peanuts thrown at him and once again was berated with slurs at the <a href="http://www.latimes.com/nation/la-na-boston-racism-20170504-story.html">notoriously racist Fenway Park in Boston</a>. In interviews, Jones made it clear that although the peanut incident was the worst act of racism he experienced in his career, it was hardly an anomaly, and the player has called for more affirmative actions and harsher consequences to deal with racism at games, suggesting, “What they need to do is that instead of kicking them out of the stadium, they need to fine them 10 grand, 20 grand, 30 grand.” Jones argued that throwing fans out of the stadium is only “a slap on the wrist. That guy needs to be confronted, and he needs to pay for what he’s done.”</p>
<p dir="ltr">While Pagan is temporarily banned from attending MLB games, his loss of employment in journalism certainly shows us that he has financially paid for what he has done. But the <i>CBC</i> article also reveals that Canadians are being forced to pay for a pity party held in honour of Pagan, reinforcing white innocence while ignoring legitimate experiences of racism from people of colour.</p>
<hr />
<p><i>Erin Kobayashi is a freelance writer and editor based in Toronto.</i> <em>Follow her on Twitter at <a href="https://twitter.com/leighkiyoko">@leighkiyoko</a>.</em></p>



                <hr class="invisible">


							
								
                <footer>
                     
                   <section class="tag-list">
                        <p>Filed under <a href=https://torontoist.com/tag/baltimore-orioles/ rel=tag>Baltimore Orioles</a>, <a href=https://torontoist.com/tag/serena-williams/ rel=tag>Serena Williams</a>, <a href=https://torontoist.com/tag/the-cbc/ rel=tag>The CBC</a>, <a href=https://torontoist.com/tag/adam-jones/ rel=tag>Adam Jones</a>, <a href=https://torontoist.com/tag/baseball/ rel=tag>Baseball</a>, <a href=https://torontoist.com/tag/hyun-soo-kim/ rel=tag>Hyun Soo Kim</a>, <a href=https://torontoist.com/tag/p-k-subbanv/ rel=tag>P.K. Subbanv</a>, <a href=https://torontoist.com/tag/toronto-blue-jays/ rel=tag>toronto blue jays</a>, <a href=https://torontoist.com/tag/toxic-masculinity/ rel=tag>toxic masculinity</a>, <a href=https://torontoist.com/tag/white-privilege/ rel=tag>white privilege</a>, <a href=https://torontoist.com/tag/whiteness/ rel=tag>whiteness</a></p>                    </section>
                    
                    <section class="tools">
						<div style="float:left;">	<section class="social-media-buttons">
		<p style="vertical-align:top;">Share</p>
		<a href="http://www.facebook.com/sharer.php?u=https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/" class="social facebook" title="Share The Unbearable Whiteness of &#60;i&#62;CBC&#60;/i&#62;’s Reporting of the Blue Jays Beer Can Tosser on Facebook" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://twitter.com/home/?status=The+Unbearable+Whiteness+of+%3Ci%3ECBC%3C%2Fi%3E%E2%80%99s+Reporting+of+the+Blue+Jays+Beer+Can+Tosser - https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/" class="social twitter" title="Tweet The Unbearable Whiteness of &#60;i&#62;CBC&#60;/i&#62;’s Reporting of the Blue Jays Beer Can Tosser" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="https://plus.google.com/share?url=https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/" class="social gplus" title="Plus One The Unbearable Whiteness of &#60;i&#62;CBC&#60;/i&#62;’s Reporting of the Blue Jays Beer Can Tosser" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftorontoist.com%2F2017%2F08%2Funbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser%2F&media=https%3A%2F%2Ftorontoist.com%2Fwp-content%2Fuploads%2F2017%2F08%2FScreen-Shot-2017-08-02-at-6.02.20-PM-640x449.png&description=The+Unbearable+Whiteness+of+%3Ci%3ECBC%3C%2Fi%3E%E2%80%99s+Reporting+of+the+Blue+Jays+Beer+Can+Tosser" class="social pinterest" title="Pin The Unbearable Whiteness of &#60;i&#62;CBC&#60;/i&#62;’s Reporting of the Blue Jays Beer Can Tosser" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="mailto:?subject=The+Unbearable+Whiteness+of+%3Ci%3ECBC%3C%2Fi%3E%E2%80%99s+Reporting+of+the+Blue+Jays+Beer+Can+Tosser&body=Read The Unbearable Whiteness of &#60;i&#62;CBC&#60;/i&#62;’s Reporting of the Blue Jays Beer Can Tosser at Torontoist: https://torontoist.com/2017/08/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser/" class="social email" title="Email this gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
	</section>
	
	</div>
						<div style="float:right;"><a href="mailto:tips@torontoist.com?subject=Error%20in%20The Unbearable Whiteness of <i>CBC</i>’s Reporting of the Blue Jays Beer Can Tosser">Report error</a> &middot; 
                        
                      <a href="mailto:tips@torontoist.com?subject=Tip:The Unbearable Whiteness of <i>CBC</i>’s Reporting of the Blue Jays Beer Can Tosser">Send a tip</a></div>
                    </section>
                </footer>                         
            </article>

            <!--comments go here-->    
            <div id="post-comments">
                <h4 id="comments">Comments</h4>
                
<div id="disqus_thread">
    </div>

            </div>

    
        	</div>

<div id="sidebar">

 		<div id="text-13" class="widget widget_text">			<div class="textwidget"><style>
#sblogin {
color: #252525;
font-size:0.75em;
}
#sblogin:hover {
text-decoration:none;
color:#9E0B0F;
}
#sblogin img{
vertical-align: middle;
}
</style>
<h5 style='margin-top: 0;'><a id='sblogin' href='/wp-login.php'>SUBSCRIBER LOGIN <img src='/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png'></a></h5>
</div>
		</div><div id="gcsearch-5" class="widget widget_gcsearch">		<form method="GET" action="https://torontoist.com/search/">
			<input type="search" id="search" placeholder="SEARCH TORONTOIST" name="q" />
			<input type="image" glass="go" src="https://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png" value="Search" />
		</form>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="big-box" id="big-box">
	
</div>
<style type="text/css">
div.wu-copyright {display:none;}
</style></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget">      <h5>Special Notices</h5>  <section id="todo" style="margin:0 25px;">	
	  <!--<a href="/handmade-toronto/"><img src="/wp-content/uploads/2012/06/mh_mini_01.jpg"></a>-->
	  <a href="/todo/"><img src="/wp-content/uploads/2013/07/mini-banner-july2.jpg"></a>

	</section></div>
		</div><div id="toist-editors-picks-6" class="widget widget_editors_picks">		<section id="picks">
			<h5>Editor&#8217;s Picks</h5>			<table>
			<tr>				<td>
					   
					<a href="https://torontoist.com/2017/04/audacity-canada-150-lie-designed-erase-legacy-genocide/" class="title" rel="nofollow">
					The Audacity of Canada 150; a Lie Designed To Erase Our Legacy of Genocide					</a>
											<a href="https://torontoist.com/2017/04/audacity-canada-150-lie-designed-erase-legacy-genocide/" class="dek" rel="nofollow">
							Indigenous people are tired of explaining why Canada's history is nothing to celebrate.						</a>
									</td>
      				<td>
					   
					<a href="https://torontoist.com/2016/08/myth-cyclists-pay-their-fair-share/" class="title" rel="nofollow">
					Debunking the Myth that Cyclists Don&#8217;t Pay Their Fair Share for the Road					</a>
											<a href="https://torontoist.com/2016/08/myth-cyclists-pay-their-fair-share/" class="image" rel="nofollow">
							<img width="150" height="150" src="https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-150x150.jpg" class="attachment-large_thumb size-large_thumb wp-post-image" alt="" srcset="https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-150x150.jpg 150w, https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-100x100.jpg 100w, https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-32x32.jpg 32w, https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-50x50.jpg 50w, https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-64x64.jpg 64w, https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-96x96.jpg 96w, https://torontoist.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-19-at-11-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />						</a>
									</td>
      </tr><tr>				<td>
					   
					<a href="https://torontoist.com/2016/08/a-love-letter-to-lrt/" class="title" rel="nofollow">
					A Love Letter to Light-Rail Transit					</a>
											<a href="https://torontoist.com/2016/08/a-love-letter-to-lrt/" class="image" rel="nofollow">
							<img width="150" height="150" src="https://torontoist.com/wp-content/uploads/2016/08/unnamed-150x150.jpg" class="attachment-large_thumb size-large_thumb wp-post-image" alt="" srcset="https://torontoist.com/wp-content/uploads/2016/08/unnamed-150x150.jpg 150w, https://torontoist.com/wp-content/uploads/2016/08/unnamed-100x100.jpg 100w, https://torontoist.com/wp-content/uploads/2016/08/unnamed-32x32.jpg 32w, https://torontoist.com/wp-content/uploads/2016/08/unnamed-50x50.jpg 50w, https://torontoist.com/wp-content/uploads/2016/08/unnamed-64x64.jpg 64w, https://torontoist.com/wp-content/uploads/2016/08/unnamed-96x96.jpg 96w, https://torontoist.com/wp-content/uploads/2016/08/unnamed-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />						</a>
									</td>
      				<td>
					   
					<a href="https://torontoist.com/2016/08/torontos-twice-annual-avian-massacre-begins-now/" class="title" rel="nofollow">
					Toronto’s Twice-Annual Avian Massacre Begins Now					</a>
											<a href="https://torontoist.com/2016/08/torontos-twice-annual-avian-massacre-begins-now/" class="dek" rel="nofollow">
							A brightly lit city is like a black hole for night-travelling birds. None can escape its gravitational pull.						</a>
									</td>
      </tr><tr>				<td>
					   
					<a href="https://torontoist.com/2016/08/lindsay-hill-op-ed-crisis-link-mental-health/" class="title" rel="nofollow">
					Why We Should Talk About Mental Health More					</a>
											<a href="https://torontoist.com/2016/08/lindsay-hill-op-ed-crisis-link-mental-health/" class="dek" rel="nofollow">
							Conversations about mental health can lead to meaningful cultural shifts, writes Lindsay Hill.						</a>
									</td>
      				<td>
					   
					<a href="https://torontoist.com/2016/08/what-a-scarborough-single-mothers-daily-commute-looks-like/" class="title" rel="nofollow">
					What a Scarborough Single Mother&#8217;s Daily Commute Looks Like					</a>
											<a href="https://torontoist.com/2016/08/what-a-scarborough-single-mothers-daily-commute-looks-like/" class="image" rel="nofollow">
							<img width="150" height="150" src="https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-150x150.jpg" class="attachment-large_thumb size-large_thumb wp-post-image" alt="" srcset="https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-150x150.jpg 150w, https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-100x100.jpg 100w, https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-32x32.jpg 32w, https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-50x50.jpg 50w, https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-64x64.jpg 64w, https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-96x96.jpg 96w, https://torontoist.com/wp-content/uploads/2016/08/0E0A0853-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />						</a>
									</td>
      </tr>		</table>
	</section>
	</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="big-box2" id="big-box2"></div></div>
		</div>
            <h5>Social Media</h5>
<!-- Reddit Widget
<section id="reddit">
	<script src="http://www.reddit.com/domain/torontoist.com/hot/.embed?limit=5&t=all&expanded=1&bordercolor=EDEFF4" type="text/javascript"></script>
</section>
-->

<section id="twitter">
<center>
<a href="https://twitter.com/torontoist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @torontoist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</center>
</section>

<!-- <section id="google+">
<center>
<a href="https://plus.google.com/100174053117586196083/?prsrc=3" style="text-decoration: none; color: #333;"><div style="display: inline-block; *display: inline;"><div style="text-align: center;"><img src="https://ssl.gstatic.com/images/icons/gplus-64.png" width="64" height="64" style="border: 0;"></img></div><div style="font: bold 13px/16px arial,sans-serif; text-align: center;">Torontoist</div><div style="font: 13px/16px arial,sans-serif;"> on Google+ </div></div></a></center>
</section>


        <section id="twitter-box">
            <script src="http://widgets.twimg.com/j/2/widget.js"></script>
            <script>
            new TWTR.Widget({
              version: 2,
              type: 'search',
              search: 'Torontoist',
              interval: 6000,
              title: 'Torontoist',
              subject: '',
              width: 298,
              height: 320,
              theme: {
                shell: {
                  background: '#EDEFF4',
                  color: '#333333'
                },
                tweets: {
                  background: '#FFFFFF',
                  color: '#252525',
                  links: '#9E0B0F'
                }
              },
              features: {
                scrollbar: true,
                loop: false,
                live: true,
                hashtags: true,
                timestamp: true,
                avatars: true,
                toptweets: true,
                behavior: 'all'
              }
            }).render().start();
            </script>
        </section>  -->

        <section id="facebook-widgets">
<!--
	<iframe src="http://www.facebook.com/plugins/recommendations.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=290&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23b2b2b2" scrolling="yes" frameborder="0" style="border:none; overflow:hidden; width:350px; height:290px;" allowTransparency="true"></iframe>
-->

        <iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ftorontoist&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23b2b2b2&amp;stream=false&amp;header=true&amp;height=290" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe>

<!-- Facebook Recent Activity
        <iframe src="http://www.facebook.com/plugins/activity.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=300&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23B2B2B2&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:300px;" allowTransparency="true"></iframe>
-->
        </section>

        <section id="recent-comments">

        </section>



</div>
	


	<footer class="global">
		<nav>
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-375965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-375965"><a href="https://torontoist.com/category/news-category/">news</a></li>
<li id="menu-item-375967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375967"><a href="https://torontoist.com/category/cityscape-category/">cityscape</a></li>
<li id="menu-item-375968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375968"><a href="https://torontoist.com/category/politics-category/">politics</a></li>
<li id="menu-item-375966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375966"><a href="https://torontoist.com/category/culture-category/">culture</a></li>
<li id="menu-item-311047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311047"><a href="https://torontoist.com/about/">About</a></li>
<li id="menu-item-374917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374917"><a href="https://torontoist.com/supporters/">Thanks!</a></li>
<li id="menu-item-383384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383384"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-375969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375969"><a href="http://torontoist.com/wp-login.php">Subscriber Login</a></li>
</ul></div>		</nav>
		<div id="copyright">	<small>&copy; 2017, Ink Truck Media All rights reserved.</small></div>
		<div id="sjm-network-footer">
		<img class="heading" src="https://torontoist.com/wp-content/uploads/2013/02/TST-footer-favourites-980.png" />
		<img src="https://torontoist.com/wp-content/uploads/2013/02/TST-footer-favourites-560.png" alt="" class="heading small" />
		<ul>
				<li><a href="https://torontoist.com/2016/12/goodbye-vandalist/">
					<img src="https://torontoist.com/wp-content/uploads/2016/12/good-thing-200x150.jpg" alt="A Farewell From Vandalist" title="A Farewell From Vandalist" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2016/12/goodbye-vandalist/" alt="A Farewell From Vandalist" title="A Farewell From Vandalist">
		A Farewell From Vandalist		</a></p></li>
				<li><a href="https://torontoist.com/2015/07/historicist-sip-n-sex-in-north-york/">
					<img src="https://torontoist.com/wp-content/uploads/2015/06/20150630driveincartoon-200x150.jpg" alt="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" title="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2015/07/historicist-sip-n-sex-in-north-york/" alt="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" title="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story">
		Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story		</a></p></li>
				<li><a href="https://torontoist.com/2015/03/riding-the-union-pearson-express/">
					<img src="https://torontoist.com/wp-content/uploads/2015/03/20150309-Torontoist-UP-240-200x150.jpg" alt="Riding the Union-Pearson Express" title="Riding the Union-Pearson Express" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2015/03/riding-the-union-pearson-express/" alt="Riding the Union-Pearson Express" title="Riding the Union-Pearson Express">
		Riding the Union-Pearson Express		</a></p></li>
				<li><a href="https://torontoist.com/2015/03/the-eastern-commerce-way/">
					<img src="https://torontoist.com/wp-content/uploads/2015/03/IMG_7362-640x4471-200x150.jpg" alt="The Eastern Commerce Way" title="The Eastern Commerce Way" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2015/03/the-eastern-commerce-way/" alt="The Eastern Commerce Way" title="The Eastern Commerce Way">
		The Eastern Commerce Way		</a></p></li>
				<li><a href="https://torontoist.com/2015/02/where-torontonians-bike-and-run/">
					<img src="https://torontoist.com/wp-content/uploads/2015/02/Screen-shot-2015-10-09-at-4.37.14-PM-200x150.png" alt="Mapping Where Torontonians Bike and Run" title="Mapping Where Torontonians Bike and Run" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2015/02/where-torontonians-bike-and-run/" alt="Mapping Where Torontonians Bike and Run" title="Mapping Where Torontonians Bike and Run">
		Mapping Where Torontonians Bike and Run		</a></p></li>
				<li><a href="https://torontoist.com/2014/06/important-romantic-and-notorious/">
					<img src="https://torontoist.com/wp-content/uploads/2014/06/20140604_06construction-200x150.jpg" alt="Important, Romantic, and Notorious" title="Important, Romantic, and Notorious" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2014/06/important-romantic-and-notorious/" alt="Important, Romantic, and Notorious" title="Important, Romantic, and Notorious">
		Royal York: Notorious, and Now Up for Sale		</a></p></li>
				<li><a href="https://torontoist.com/2014/05/a-short-history-of-torontos-street-signs/">
					<img src="https://torontoist.com/wp-content/uploads/2014/05/20140527collagesmall-200x150.jpg" alt="A Short History of Toronto&#8217;s Street Signs" title="A Short History of Toronto&#8217;s Street Signs" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2014/05/a-short-history-of-torontos-street-signs/" alt="A Short History of Toronto&#8217;s Street Signs" title="A Short History of Toronto&#8217;s Street Signs">
		A Short History of Toronto&#8217;s Street Signs		</a></p></li>
				<li><a href="https://torontoist.com/2014/05/putting-new-streetcars-to-the-test/">
					<img src="https://torontoist.com/wp-content/uploads/2014/05/First-test-photo-3-2-200x150.jpg" alt="Putting New Streetcars to the Test" title="Putting New Streetcars to the Test" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2014/05/putting-new-streetcars-to-the-test/" alt="Putting New Streetcars to the Test" title="Putting New Streetcars to the Test">
		Putting New Streetcars to the Test		</a></p></li>
				<li><a href="https://torontoist.com/2014/01/everything-you-ever-wanted-to-know-about-property-taxes/">
					<img src="https://torontoist.com/wp-content/uploads/2014/01/2716300191_6eafd05dba_o-200x150.jpg" alt="How Property Taxes Work" title="How Property Taxes Work" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2014/01/everything-you-ever-wanted-to-know-about-property-taxes/" alt="How Property Taxes Work" title="How Property Taxes Work">
		How Property Taxes Work		</a></p></li>
				<li><a href="https://torontoist.com/2012/02/top_ten_degrassi_junior_high_to_hangouts/">
					<img src="https://torontoist.com/wp-content/uploads/2012/02/20110420degrassismall1-200x150.jpg" alt="Top Ten Degrassi Junior High T.O. Hangouts" title="Top Ten Degrassi Junior High T.O. Hangouts" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2012/02/top_ten_degrassi_junior_high_to_hangouts/" alt="Top Ten Degrassi Junior High T.O. Hangouts" title="Top Ten Degrassi Junior High T.O. Hangouts">
		Top Ten Degrassi Junior High Hangouts		</a></p></li>
				<li><a href="https://torontoist.com/2011/07/pool_hopping/">
					<img src="https://torontoist.com/wp-content/uploads/2011/07/001-20110721-Christie_Pits_BreakIn-0014-Corbin_Smith-200x150.jpg" alt="What A Night of Pool Hopping Looks Like in Toronto" title="What A Night of Pool Hopping Looks Like in Toronto" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2011/07/pool_hopping/" alt="What A Night of Pool Hopping Looks Like in Toronto" title="What A Night of Pool Hopping Looks Like in Toronto">
		Photo Essay: Toronto's Love of Pool-Hopping		</a></p></li>
				<li><a href="https://torontoist.com/2010/03/finding_torontos_geographic_centre/">
					<img src="https://torontoist.com/wp-content/uploads/2010/03/20100314torontoscentre41-200x150.png" alt="In Search of Toronto’s Geographic Centre" title="In Search of Toronto’s Geographic Centre" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="https://torontoist.com/2010/03/finding_torontos_geographic_centre/" alt="In Search of Toronto’s Geographic Centre" title="In Search of Toronto’s Geographic Centre">
		In Search of Toronto’s Geographic Centre		</a></p></li>
				</ul>
    </div>
	</footer>

	<script type="text/javascript">panopress.imagebox();</script><script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 0,
								animationSpeed: 500,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "progressive-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 0,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 1,
                                        animation: "slide",
                                        animationSpeed: 200,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:10,
                                        itemWidth:100,
										itemMargin:5,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script>
<!-- begin districtM tag -->
<!-- Torontoist.com -->
<script src="//cdn.districtm.ca/merge/merge.v4.2.103247.js"></script>
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- end Facebook Pixel tag -->

<!-- begin Splitbox video (appears on article pages) tag -->
<script src="https://static.freeskreen.com/publisher/43/freeskreen.min.js"></script>
<!-- end Splitbox video (appears on article pages) tag -->
<script type='text/javascript' src='https://torontoist.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=3.20.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=3.20.0'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=3.20.0'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"https:\/\/torontoist.com\/wp-admin\/admin-ajax.php","postid":"401422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=3.20.0'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm-widget.min.js?ver=3.20.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-TS":"news-category","slug":"unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser","tag":["baltimore-orioles","serena-williams","the-cbc","adam-jones","baseball","hyun-soo-kim","p-k-subbanv","toronto-blue-jays","toxic-masculinity","white-privilege","whiteness"],"ishome":"no","issingle":"yes"},"slots":[{"id":"2","name":"leaderboard slot","dfpname":"TST_Leaderboard","network_override":"","sizes":"[728, 90], [970, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"text-align:center;background:#fff;","wrapper_css":"background:#fff;margin-top:10px;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"3","name":"big box slot","dfpname":"TST_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"APPEND","autopos_divid":"#big-box","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"4","name":"big box lower slot","dfpname":"TST_BB_Lower","network_override":"","sizes":"300, 250","autopos_type":"APPEND","autopos_divid":"#big-box2","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"5","name":"wallpaper","dfpname":"TST_Wallpaper_1600","network_override":"","sizes":"[1600, 900], [1, 1]","autopos_type":"APPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"background-color: #ffffff;position: fixed;top: 0;left: 50%;height: 100%;z-index: -100;margin-left: -800px;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"6","name":"small button","dfpname":"TST_small-button","network_override":"","sizes":"120, 40","autopos_type":"APPEND","autopos_divid":"#small-button","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"9","name":"SJM Gallery Leaderboard","dfpname":"TST_Leaderboard_Gallery","network_override":"","sizes":"[728, 90]","autopos_type":"APPEND","autopos_divid":"#sjm-gallery-leaderboard-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"width:728px;margin:0 auto;height:100px;","wrapper_css":"background:#1f1f1f;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"10","name":"SJM Gallery bigbox","dfpname":"TST_BB_Upper_Gallery","network_override":"","sizes":"[300, 250]","autopos_type":"PREPEND","autopos_divid":"#sjm-gallery-bigbox-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"width:300px;margin:auto;","wrapper_css":"background:transparent;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"12","name":"in-blog","dfpname":"TST_inblog","network_override":"","sizes":"[1, 1]","autopos_type":"BEFORE","autopos_divid":"div#content div#post-comments","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"background-color: #ffffff;text-align:center;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=3.20.0'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=3.20.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"http:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":"#content article.post-<POSTID> h1 a, #content article.post-<POSTID> a.img","title_stub":"#content article.post-<POSTID> h1 a","image_stub":"","headline_stub":".single #content article.post-<POSTID> h1","cookie_timeout":"7","debug":"1","site":"torontoist.com","experiments":[{"post_id":"382166","variants":["What to Check Out in Toronto August 2-7: SummerWorks, Peaches, and the Imposter"]},{"post_id":"383012","variants":["Urban Planner: Camp Wavelength, The CNE, The Tragically Hip Live (Cast)"]},{"post_id":"384051","variants":["We Tagged Along on an 82-Year-Old Woman's TTC Commute, and She Really Hates Delays"]},{"post_id":"383992","variants":["Understanding the Casino Debate that Refuses to Die"]},{"post_id":"384306","variants":["WATCH: Black Lives Matter Advocates Go Head-to-Head with Pride Toronto"]},{"post_id":"386715","variants":["Why Housing Advocates Are Hopeful for a New Federal Strategy"]},{"post_id":"381125","variants":["Why you should get a Casper to up your sleep game","Why you need a Casper","Why you need a Casper to up your sleep game","Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game","Casper\u2019s flawlessly engineered mattress will up your sleep game","Up your sleep game with Casper","Up your sleep game with a Casper"]},{"post_id":"390015","variants":["Toronto City Council Agenda Cheat Sheet: December 2016","Toronto City Council Agenda Preview: December 2016"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=3.20.0'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-todo-items/js/sjm-todo.js'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.mousewheel.min.js?ver=3.20.0'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/tst_sticky_menu.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://torontoist.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"https:\/\/torontoist.com\/wp-admin\/admin-ajax.php","nonce":"3dcfe831c0","url":"https:\/\/torontoist.com\/2017\/08\/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser\/","post_id":"401422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"401422 http:\/\/torontoist.com\/?p=401422","disqusShortname":"torontoist11","disqusTitle":"The Unbearable Whiteness of <i>CBC<\/i>\u2019s Reporting of the Blue Jays Beer Can Tosser","disqusUrl":"https:\/\/torontoist.com\/2017\/08\/unbearable-whiteness-cbcs-reporting-blue-jays-beer-can-tosser\/","options":{"manualSync":""},"postId":"401422"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"torontoist11"};
/* ]]> */
</script>
<script type='text/javascript' src='https://torontoist.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>

<!--The closing div below closes the uber container-->
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"2312443","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":138,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
 

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: torontoist.com @ 2017-10-06 17:55:02 by W3 Total Cache -->