<!DOCTYPE html>
<html>
	<head id="www-torontoist-com" data-template-set="torontoist_theme20112">
    
	<meta charset="UTF-8">

	<meta name="google-site-verification" content="">
	<meta name="author" content="Torontoist">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="Copyright" content="Copyright Torontoist, Ink Truck Media, St. Joseph Media, 2015. All Rights Reserved.">
    <meta name="alexa-verification" content="AYUwll_m3QGcxTYTyPIcr3yOB2o"/>
    <meta name="bitly-verification" content="bc50193bf440"/>
    <meta name="p:domain_verify" content="6dcc9332a6f2b65cc3ec17524d441db0" >
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><!--Force latest IE rendering engine & Chrome Frame-->
	<link rel="stylesheet" href="http://torontoist.com/wp-content/themes/torontoist_theme20112/style.css?ver=20161102">	<link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">
        <link rel="stylesheet" media="print" href="/wp-content/themes/torontoist_theme20112/print.css">
        <!--[if lt IE 9]><link rel="stylesheet" href="/wp-content/themes/torontoist_theme20112/IEstyle.css"><![endif]-->
	<link rel="shortcut icon" href="http://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/favicon.ico">
	<link rel="apple-touch-icon" href="http://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/apple-touch-icon.png">
    <link rel="alternate" type="application/rss+xml" title="Torontoist Main RSS Feed" href="http://torontoist.com/feed/" />
	<link rel="pingback" href="http://torontoist.com/xmlrpc.php" />
	<!--GENERATE HTML5 ELEMENTS FOR IE, CAN BE REPLACED WITH MODERNIZR IF CSS3 SUPPORT IS NEEDED-->
    <!--[if lt IE 9]>
        <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

	

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10161631" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=10161631&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
	                <script type="text/javascript">
                    var userRole = '';
                </script>

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Why The Financial District is Toronto&#039;s Best Public Art Gallery</title>
<meta name="description" content="More than 200,000 people work in the Financial District each workday, and many more cross through the downtown core on a regular basis. While we’re all fam"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://torontoist.com/2017/02/toronto-financial-district-bia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why The Financial District is Toronto&#039;s Best Public Art Gallery" />
<meta property="og:description" content="More than 200,000 people work in the Financial District each workday, and many more cross through the downtown core on a regular basis. While we’re all fam" />
<meta property="og:url" content="http://torontoist.com/2017/02/toronto-financial-district-bia/" />
<meta property="og:site_name" content="Torontoist" />
<meta property="article:publisher" content="https://www.facebook.com/torontoist" />
<meta property="article:tag" content="sponsored post" />
<meta property="article:section" content="sponsored post" />
<meta property="article:published_time" content="2017-02-10T08:00:45-05:00" />
<meta property="article:modified_time" content="2017-02-10T10:05:16-05:00" />
<meta property="og:updated_time" content="2017-02-10T10:05:16-05:00" />
<meta property="og:image" content="http://torontoist.com/wp-content/uploads/2017/02/commerce-court-tembo-mother-of-elephants.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="More than 200,000 people work in the Financial District each workday, and many more cross through the downtown core on a regular basis. While we’re all fam" />
<meta name="twitter:title" content="Why The Financial District is Toronto&#039;s Best Public Art Gallery" />
<meta name="twitter:site" content="@torontoist" />
<meta name="twitter:image" content="http://torontoist.com/wp-content/uploads/2017/02/commerce-court-tembo-mother-of-elephants.jpg" />
<meta name="twitter:creator" content="@torontoist" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Feed" href="http://torontoist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Torontoist &raquo; Comments Feed" href="http://torontoist.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/torontoist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='toist-sharing-css'  href='http://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmmlm-widget-css'  href='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/css/sjmmlm-widget.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sjm-dfp-custom-style-css'  href='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/css/custom.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_sliders_main_css-css'  href='http://torontoist.com/wp-content/plugins/sjm-sliders/css/sjm_sliders_main.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjm_todo_items_css-css'  href='http://torontoist.com/wp-content/plugins/sjm-todo-items/css/sjm-todo.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='toist_politics_pillar-css'  href='http://torontoist.com/wp-content/plugins/toist-politics-pillar/toist-politics-pillar.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-theme-css'  href='http://torontoist.com/wp-content/plugins/sjm-gallery/css/style.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='sjmgallery-custom-css-css'  href='http://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.css?ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<link rel='stylesheet' id='webfonts-css'  href='http://fonts.googleapis.com/css?family=Sanchez%3A400%2C400italic%7CKameron%3A400%2C700%7COpen+Sans%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=1f751addb23b2f7a5ddf58d3e94a32c3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-300475-32', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/dst/sjm_events.min.js?ver=3.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmdfp = {"label":"SJM DFP","track":"","debug":"","publisher_id":"9527589","collapse":"1","targets":{"section-TS":"sponsored-post","slug":"toronto-financial-district-bia","tag":["sponsored-post"],"ishome":"no","issingle":"yes"},"slots":[{"id":"2","name":"leaderboard slot","dfpname":"TST_Leaderboard","network_override":"","sizes":"[728, 90], [970, 90], [970, 250]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"text-align:center;background:#fff;","wrapper_css":"background:#fff;margin-top:10px;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"3","name":"big box slot","dfpname":"TST_BB_Upper","network_override":"","sizes":"[300, 250], [300, 600]","autopos_type":"APPEND","autopos_divid":"#big-box","indicator_text":"","collapse_empty_div":"1","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"4","name":"big box lower slot","dfpname":"TST_BB_Lower","network_override":"","sizes":"300, 250","autopos_type":"APPEND","autopos_divid":"#big-box2","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"5","name":"wallpaper","dfpname":"TST_Wallpaper_1600","network_override":"","sizes":"[1600, 900]","autopos_type":"APPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"background-color: #ffffff;position: fixed;top: 0;left: 50%;height: 100%;z-index: -100;margin-left: -800px;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"6","name":"small button","dfpname":"TST_small-button","network_override":"","sizes":"120, 40","autopos_type":"APPEND","autopos_divid":"#small-button","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"7","name":"Interstitial all platforms","dfpname":"TST-interstitial","network_override":"","sizes":"[1,1], [320,480], [480,320]","autopos_type":"PREPEND","autopos_divid":"body","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"","wrapper_css":"position:absolute;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"9","name":"SJM Gallery Leaderboard","dfpname":"TST_Leaderboard_Gallery","network_override":"","sizes":"[728, 90]","autopos_type":"APPEND","autopos_divid":"#sjm-gallery-leaderboard-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"width:728px;margin:0 auto;height:100px;","wrapper_css":"background:#1f1f1f;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"10","name":"SJM Gallery bigbox","dfpname":"TST_BB_Upper_Gallery","network_override":"","sizes":"[300, 250]","autopos_type":"PREPEND","autopos_divid":"#sjm-gallery-bigbox-ad-wrapper","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"width:300px;margin:auto;","wrapper_css":"background:transparent;","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]},{"id":"12","name":"in-blog","dfpname":"TST_inblog","network_override":"","sizes":"[1, 1]","autopos_type":"BEFORE","autopos_divid":"div#content div#post-comments","indicator_text":"","collapse_empty_div":"0","oop":"0","responsive_map":"","slot_css":"background-color: #ffffff;text-align:center;","wrapper_css":"","refresh_timer":"0","is_gallery_slot":"0","is_gallery_interstitial":"0","is_readmore_slot":"0","hide_on_render":"","targets":[]}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/dfp.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-sliders/js/sjm_sliders_main.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/themes/torontoist_theme20112/_/js/functions.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<link rel='shortlink' href='http://torontoist.com/?p=392524' />
<!-- PanoPress [1.2] -->
<script type="text/javascript">
pp_oppp=false;
pb_options={"fullscreen":true,"fade":true,"animate":true,"shadow":true,"width":"640","height":"480","style":{"box":"pb-light","overlay":"pb-light-overlay"},"resize":1};
</script>
<script type="text/javascript"  src="http://torontoist.com/wp-content/plugins/panopress/js/panopress.js?v=1.2"></script>
<link rel="stylesheet" type="text/css" media="all" href="http://torontoist.com/wp-content/plugins/panopress/css/panopress.css?v=1.2" />	
<!-- /PanoPress -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//torontoist.com/?wordfence_logHuman=1&hid=AEA913704377A4A481BD782D0EF5455B');
</script><meta name="viewport" content="width=device-width, initial-scale=1"><!--[if lt IE 9]><script src="http://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/jquery.placeholder.min.js"></script><![endif]--><script type="text/javascript">
var ajaxurl = 'http://torontoist.com/wp-admin/admin-ajax.php';
</script>
<!-- Google+ Tag -->
<link href="https://plus.google.com/100174053117586196083/" rel="publisher" />
</head>

<body class="single single-post postid-392524 single-format-standard">
<div class="uber_container">
<!--[if lte IE 8 ]>
<noscript>Please note: You do not currently have JavaScript enabled. JavaScript is required for this website to be displayed correctly.</noscript>
<![endif]-->

<!-- TST-interstitial -->
<div id='div-gpt-ad-1399992040221-0' class="desktop-only" style=''>
</div>

<!-- TST-wallpaper-->
<div class="desktop-only" id='div-gpt-ad-1374757411123-0' style=''>
</div>
<div class="mobile-ad">
	<div id='div-gpt-ad-1365791261208-0'>
	</div>
</div>
	<div class="ad" id="leaderboard">
		<div class="ad-container">
			<div id='div-gpt-ad-1343667556242-4' >
			</div>
		</div>
	</div>
		<header class="global">
			<div class="container"><!--extra container for IE-->


    <div class="logo"><h3 style="width:540px; height:100px;"><a class="logo-image" href="/"><img src="http://torontoist.com/wp-content/uploads/torontoist-logos/0/Torontoist_logo_2014_Sams_sign.svg" alt="Torontoist" title="Torontoist" /></a></h3></div>

    <h3 class="print"><a href="/"><img src="http://torontoist.com/wp-content/uploads/torontoist-logos/1/Torontoist_logo_2014_acorn_sign.svg" alt="Torontoist" title="Torontoist" /></a></h3>



                <div class="tools">
                    <ul class="social-media">

                        <li><a href="mailto:tips@torontoist.com"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/email.png" alt="Email"></a></li>
                        <li><a href="http://twitter.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/twitter.png" alt="Twitter"></a></li>
                        <li><a href="http://www.facebook.com/torontoist" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/facebook.png" alt="Facebook"></a></li>
                        <li><a href="http://www.flickr.com/groups/torontoist/" target="_new"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/flickr.png" alt="Flickr"></a></li>
                        <li><a href="/feed/"><img src="/wp-content/themes/torontoist_theme20112/images/graphics/social/rss.png" alt="RSS"></a></li>
                    </ul>
                </div>


			</div>

			<nav class="navbar" id="navbar">

			    <div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-334419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334419"><a href="/news-page">News</a></li>
<li id="menu-item-334421" class="separator-item menu-item menu-item-type-custom menu-item-object-custom menu-item-334421"><a href="/culture/">Culture</a></li>
<li id="menu-item-334420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334420"><a href="/cityscape-page/">Cityscape</a></li>
<li id="menu-item-330924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330924"><a href="/politics/">Politics</a></li>
<li id="menu-item-377136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377136"><a href="http://torontoist.com/tag/history/">History</a></li>
<li id="menu-item-377504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377504"><a href="http://torontoist.com/tag/biking/">Biking</a></li>
<li id="menu-item-377137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377137"><a href="http://torontoist.com/tag/environment/">Environment</a></li>
<li id="menu-item-377138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-377138"><a href="http://torontoist.com/tag/transit/">Transit</a></li>
<li id="menu-item-378739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-378739"><a href="http://torontoist.com/tag/lgbtq/">LGBTQ</a></li>
<li id="menu-item-383383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383383"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-355203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355203"><a href="http://bit.ly/1TXIqZ31" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bit.ly/1TXIqZ31', 'Support Us');">Support Us</a></li>
</ul></div>			</nav>

	

		</header>

<div id="content">        
            <!--Add class to posts imported from Movable Type, to correct spacing. Also in single.php--> 
            
            <article class="post-392524 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored-post tag-sponsored-post" id="post-392524">
                <header>
                                        
                    <span class="comments-link"></span>                    
                    <time datetime="2017-02-10T08:00:45-05:00" pubdate class="updated">February 10, 2017 at 8:00 am</time>
					<!-- TST_small-button -->
					<div id='small-button' style='float:right; padding-right:10px; clear:both;'>
					
					</div>
                    <h3><a href="http://torontoist.com/category/sponsored-post/">sponsored post </a>                    </h3>
                    
                    <h1>Why The Financial District is Toronto&#8217;s Best Public Art Gallery</h1>
                </header>    

                <p class="dek">
                                    </p>
                
                <p class="byline">By 
                    <a href="http://torontoist.com/author/christine-holmes-toronto-financial-district-bia/" title="Posts by Toronto Financial District BIA" class="author url fn" rel="author">Toronto Financial District BIA</a>                                        
                </p>
                    

                <p>More than 200,000 people work in the Financial District each workday, and many more cross through the downtown core on a regular basis. While we’re all familiar with the architecture of the area and its grand scale, many visitors are too busy or too rushed to notice the public art on display at street level. Due to the number of major office towers and the public art installations within them, the Financial District is said to have the highest concentration of publicly accessible art in Canada.</p>
<p><strong>1) City People – <a href="http://www.oxfordurbanretail.com/royal-bank-plaza/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.oxfordurbanretail.com/royal-bank-plaza/', 'Royal Bank Plaza');">Royal Bank Plaza</a></strong></p>
<p><img class="alignnone size-full wp-image-392534" src="http://torontoist.com/wp-content/uploads/2017/02/royal-bank-plaza-city-people.jpg" alt="Royal Bank Plaza: City People" width="700" height="431" /></p>
<p>Coming out the doors of Union Station, the building on the corner of Front and Bay Streets is Royal Bank Plaza. On the steps leading up to the building on Front Street sit “City People.” This piece was created by Catherine Widgery, and consists of 18 painted aluminum cut-outs of people, meant to reflect the passing pedestrians in the area. These people line the stairs and are mounted on poles which allow them to turn in the wind.<br />
<span id="more-392524"></span></p>
<p><strong>2) Gallery of Inuit Art – <a href="http://www.tdcentre.com/en/About/Pages/Area-Amenities.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tdcentre.com/en/About/Pages/Area-Amenities.aspx', 'Toronto Dominion Centre');">Toronto Dominion Centre</a></strong></p>
<p><img class="alignnone size-full wp-image-392536" src="http://torontoist.com/wp-content/uploads/2017/02/toronto-dominion-centre-gallery-of-inuit-art.jpg" alt="Toronto Dominion Centre: Gallery of Inuit Art" width="700" height="467" /></p>
<p>Heading north towards TD Centre is the Gallery of Inuit Art. TD Bank has been collecting artwork from Canada’s Inuit people from the Arctic region since the mid 1960s, and now has more than 200 pieces. The gallery was opened in 1987 as a co-operative project between TD Bank and Cadillac Fairview. It’s an extensive collection of Inuit Art and is free to the public.</p>
<p><strong>3) Courtyard Cows (The Pasture) – <a href="http://www.tdcentre.com/en/Pages/default.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tdcentre.com/en/Pages/default.aspx', 'Toronto Dominion Centre');">Toronto Dominion Centre</a></strong></p>
<p><img class="alignnone size-full wp-image-392535" src="http://torontoist.com/wp-content/uploads/2017/02/toronto-dominion-centre-courtyard-crows.jpg" alt="Toronto Dominion Centre: Courtyard Crows" width="700" height="547" /></p>
<p>Across Wellington Street lay seven life-sized bronze statue cows in the courtyard of the TD Centre. These cows are a fan favourite—during the warmer months, workers in the Financial District sit among them during lunch hour. You can do it too, if you can find a free cow to hang out with! Created by Canadian sculptor Jo Fafard in 1985, the cows represent the roots of Canada’s agrarian economy.</p>
<p><strong>4) Businessman Walking – <a href="http://www.commerce-court.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.commerce-court.com/', 'Commerce Court');">Commerce Court</a></strong></p>
<p><img class="alignnone size-full wp-image-392531" src="http://torontoist.com/wp-content/uploads/2017/02/commerce-court-businessman-walking.jpg" alt="Commerce Court: Businessman Walking" width="700" height="824" /></p>
<p>Across Bay Street is Commerce Court, which holds several pieces of art. In the lobby of Commerce Court East stands a small, sharply dressed man. The bronze statue was created by William McElcheran in 1986, and is meant to represent those who work in the Financial District every day.</p>
<p><strong>5) Tembo, Mother of Elephants – <a href="http://www.commerce-court.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.commerce-court.com/', 'Commerce Court');">Commerce Court</a></strong></p>
<p><img class="alignnone size-full wp-image-392533" src="http://torontoist.com/wp-content/uploads/2017/02/commerce-court-tembo-mother-of-elephants.jpg" alt="Commerce Court: Tembo, Mother of Elephants" width="700" height="433" /></p>
<p>Back outside, in the courtyard of Commerce Court roams a small (read: large) family of elephants. A bronze statue of a mother and two baby elephants stands in the southwest corner of the courtyard. Lined up single file, the mother elephant leads her offspring to water: the fountain in the middle of the courtyard. Tembo was completed in 2002 by Derrick Stephan Hudson, and is currently on loan from the L. L. Odette Foundation of Windsor, Ontario.</p>
<p><strong>6) Commerce Court North</strong></p>
<p><img class="alignnone size-full wp-image-392532" src="http://torontoist.com/wp-content/uploads/2017/02/commerce-court-north.jpg" alt="Commerce Court North" width="700" height="350" /></p>
<p>Commerce Court North, is, well, the building north of the elephants. Until 1962, it was the tallest building in the British Commonwealth. To humanize the scale of what was then the tallest building in Canada, architects incorporated Canadian animals in the carvings on the outside walls to represent various industries. These animal carvings were a secret code of symbols: bumblebees represented hard work, squirrels represented responsible savings, and lions represented brave investing.</p>
<p><strong>7) Two Circles – Bay Adelaide Centre</strong></p>
<p><img class="alignnone size-full wp-image-392529" src="http://torontoist.com/wp-content/uploads/2017/02/bay-adelaide-centre-two-circles.jpg" alt="Bay-Adelaide Centre: Two Cirlces" width="700" height="350" /></p>
<p>Continuing on our journey north is the Bay-Adelaide Centre. In the lobby of the Bay-Adelaide Centre East is Micah Lexiar’s work, Two Circles. As the name suggests, this art piece is made up of two circles—one facing Adelaide Street and one facing Temperance Street—which are made up of small ceramic tiles. Nobody knows the exact number of tiles used to create these pieces, but the installation took more than three months to complete.</p>
<p><strong>8) Monument to Construction Workers – Cloud Gardens Park</strong></p>
<p><img class="alignnone size-large wp-image-392561" src="http://torontoist.com/wp-content/uploads/2011/02/Cloud-Gardens-640x458.jpg" alt="Cloud-Gardens" width="640" height="458" /></p>
<p>Across the street from Bay Adelaide Centre on Temperance Street is Cloud Gardens Park. The Monument to Construction Workers was completed in 1994 by Margaret Priest, and consists of panels made with materials representing 25 different trades throughout Toronto. Contributions include work with concrete, rubble, brickwork, stainless steel, glass, and zinc. Cloud Gardens Park is open to the public and also includes a hidden gem of the Financial District: a fully functioning greenhouse.</p>
<p><strong>Where to see it</strong></p>
<p>This map is designed to help show you where in the Financial District these art pieces are. PATH connections between buildings are shown in orange. For a more detailed list of public artworks, see <a href="http://torontofinancialdistrict.com/art/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://torontofinancialdistrict.com/art/', 'this map');">this map</a> at the Toronto Financial District BIAs site.</p>
<p><img class="alignnone size-full wp-image-392530" src="http://torontoist.com/wp-content/uploads/2017/02/cloud-gardens-park-monument-to-construction-workers.jpg" alt="Cloud Gardens Park: Monument to Construction Workers" width="700" height="785" /></p>
<p><img class="alignleft size-full wp-image-392541" src="http://torontoist.com/wp-content/uploads/2011/02/tfd-logo.jpg" alt="TFD logo" width="180" height="90" /></p>



                <hr class="invisible">


							
								
                <footer>
                     
                   <section class="tag-list">
                        <p>Filed under <a href=http://torontoist.com/tag/sponsored-post/ rel=tag>sponsored post</a></p>                    </section>
                    
                    <section class="tools">
						<div style="float:left;">	<section class="social-media-buttons">
		<p style="vertical-align:top;">Share</p>
		<a href="http://www.facebook.com/sharer.php?u=http://torontoist.com/2017/02/toronto-financial-district-bia/" class="social facebook" title="Share Why The Financial District is Toronto&#39;s Best Public Art Gallery on Facebook" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://twitter.com/home/?status=Why+The+Financial+District+is+Toronto%27s+Best+Public+Art+Gallery - http://torontoist.com/2017/02/toronto-financial-district-bia/" class="social twitter" title="Tweet Why The Financial District is Toronto&#39;s Best Public Art Gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="https://plus.google.com/share?url=http://torontoist.com/2017/02/toronto-financial-district-bia/" class="social gplus" title="Plus One Why The Financial District is Toronto&#39;s Best Public Art Gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftorontoist.com%2F2017%2F02%2Ftoronto-financial-district-bia%2F&media=http%3A%2F%2Ftorontoist.com%2Fwp-content%2Fuploads%2F2017%2F02%2Fcommerce-court-tembo-mother-of-elephants-640x396.jpg&description=Why+The+Financial+District+is+Toronto%27s+Best+Public+Art+Gallery" class="social pinterest" title="Pin Why The Financial District is Toronto&#39;s Best Public Art Gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
		<a href="mailto:?subject=Why+The+Financial+District+is+Toronto%27s+Best+Public+Art+Gallery&body=Read Why The Financial District is Toronto&#39;s Best Public Art Gallery at Torontoist: http://torontoist.com/2017/02/toronto-financial-district-bia/" class="social email" title="Email this gallery" rel="nofollow">
			<span class="icon"></span>
		</a>
	</section>
	
	</div>
						<div style="float:right;"><a href="mailto:tips@torontoist.com?subject=Error%20in%20Why The Financial District is Toronto&#8217;s Best Public Art Gallery">Report error</a> &middot; 
                        
                      <a href="mailto:tips@torontoist.com?subject=Tip:Why The Financial District is Toronto&#8217;s Best Public Art Gallery">Send a tip</a></div>
                    </section>
                </footer>                         
            </article>

            <!--comments go here-->    
            <div id="post-comments">
                <h4 id="comments">Comments</h4>
                

			<p>Comments are closed.</p>

		

            </div>

    
        	</div>

<div id="sidebar">
    
 		<div id="text-13" class="widget widget_text">			<div class="textwidget"><style>
#sblogin {
color: #252525;
font-size:0.75em;
}
#sblogin:hover {
text-decoration:none;
color:#9E0B0F;
}
#sblogin img{
vertical-align: middle;
}
</style>
<h5 style='margin-top: 0;'><a id='sblogin' href='/wp-login.php'>SUBSCRIBER LOGIN <img src='/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png'></a></h5>
</div>
		</div><div id="gcsearch-5" class="widget widget_gcsearch">		<form method="GET" action="http://torontoist.com/search/">
			<input type="search" id="search" placeholder="SEARCH TORONTOIST" name="q" />
			<input type="image" glass="go" src="http://torontoist.com/wp-content/themes/torontoist_theme20112/images/graphics/search-btn-grey.png" value="Search" />
		</form>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="big-box" id="big-box">
	
</div>
<style type="text/css">
div.wu-copyright {display:none;}
</style></div>
		</div><div id="text-16" class="widget widget_text">			<div class="textwidget">      <h5>Special Notices</h5>  <section id="todo" style="margin:0 25px;">	
	  <!--<a href="/handmade-toronto/"><img src="http://torontoist.com/wp-content/uploads/2012/06/mh_mini_01.jpg"></a>-->
	  <a href="/todo/"><img src="http://torontoist.com/wp-content/uploads/2013/07/mini-banner-july2.jpg"></a>

	</section></div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><h5>Newsletters</h5>
<section id="events" style="margin:0 8px;">
<a href="http://torontoist.com/newsletters/"><img src="http://torontoist.com/wp-content/uploads/2016/09/tst-newsletters.jpg"></a>
</section></div>
		</div><div id="toist-editors-picks-6" class="widget widget_editors_picks">		<section id="picks">
			<h5>Editor&#8217;s Picks</h5>			<table>
			<tr>				<td>
					   
					<a href="http://torontoist.com/2016/08/myth-cyclists-pay-their-fair-share/" class="title" rel="nofollow">
					Debunking the Myth that Cyclists Don&#8217;t Pay Their Fair Share for the Road					</a>
											<a href="http://torontoist.com/2016/08/myth-cyclists-pay-their-fair-share/" class="dek" rel="nofollow">
							Everyone pays for the road.						</a>
									</td>
      				<td>
					   
					<a href="http://torontoist.com/2016/08/a-love-letter-to-lrt/" class="title" rel="nofollow">
					A Love Letter to Light-Rail Transit					</a>
											<a href="http://torontoist.com/2016/08/a-love-letter-to-lrt/" class="image" rel="nofollow">
							<img width="150" height="150" src="http://torontoist.com/wp-content/uploads/2016/08/unnamed-150x150.jpg" class="attachment-large_thumb wp-post-image" alt="A Dublin LRT train. Photo by Madigan Wood." />						</a>
									</td>
      </tr><tr>				<td>
					   
					<a href="http://torontoist.com/2016/08/torontos-twice-annual-avian-massacre-begins-now/" class="title" rel="nofollow">
					Toronto’s Twice-Annual Avian Massacre Begins Now					</a>
											<a href="http://torontoist.com/2016/08/torontos-twice-annual-avian-massacre-begins-now/" class="image" rel="nofollow">
							<img width="150" height="150" src="http://torontoist.com/wp-content/uploads/2016/08/Dead-Bird-150x150.png" class="attachment-large_thumb wp-post-image" alt="FLAP - Bird Strike" />						</a>
									</td>
      				<td>
					   
					<a href="http://torontoist.com/2016/08/lindsay-hill-op-ed-crisis-link-mental-health/" class="title" rel="nofollow">
					Why We Should Talk About Mental Health More					</a>
											<a href="http://torontoist.com/2016/08/lindsay-hill-op-ed-crisis-link-mental-health/" class="dek" rel="nofollow">
							Conversations about mental health can lead to meaningful cultural shifts, writes Lindsay Hill.						</a>
									</td>
      </tr><tr>				<td>
					   
					<a href="http://torontoist.com/2016/08/what-a-scarborough-single-mothers-daily-commute-looks-like/" class="title" rel="nofollow">
					What a Scarborough Single Mother&#8217;s Daily Commute Looks Like					</a>
											<a href="http://torontoist.com/2016/08/what-a-scarborough-single-mothers-daily-commute-looks-like/" class="dek" rel="nofollow">
							This 53-year-old travels four hours a day through the city.						</a>
									</td>
      				<td>
					   
					<a href="http://torontoist.com/2016/07/how-property-tax-reassessments-work-in-ontario/" class="title" rel="nofollow">
					How Property Tax Reassessments Work in Ontario					</a>
											<a href="http://torontoist.com/2016/07/how-property-tax-reassessments-work-in-ontario/" class="image" rel="nofollow">
							<img width="150" height="150" src="http://torontoist.com/wp-content/uploads/2016/07/27201355371_03011265a3_z-150x150.jpg" class="attachment-large_thumb wp-post-image" alt="Photo by Greg&#039;s Southern Ontario from the Torontoist Flickr Pool." />						</a>
									</td>
      </tr>		</table>
	</section>
	</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><div class="big-box2" id="big-box2"></div></div>
		</div>
            <h5>Social Media</h5>
<!-- Reddit Widget
<section id="reddit">
	<script src="http://www.reddit.com/domain/torontoist.com/hot/.embed?limit=5&t=all&expanded=1&bordercolor=EDEFF4" type="text/javascript"></script>
</section>
-->

<section id="twitter">
<center>
<a href="https://twitter.com/torontoist" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @torontoist</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</center>
</section>

<!-- <section id="google+">
<center>
<a href="https://plus.google.com/100174053117586196083/?prsrc=3" style="text-decoration: none; color: #333;"><div style="display: inline-block; *display: inline;"><div style="text-align: center;"><img src="https://ssl.gstatic.com/images/icons/gplus-64.png" width="64" height="64" style="border: 0;"></img></div><div style="font: bold 13px/16px arial,sans-serif; text-align: center;">Torontoist</div><div style="font: 13px/16px arial,sans-serif;"> on Google+ </div></div></a></center>
</section>


        <section id="twitter-box">	
            <script src="http://widgets.twimg.com/j/2/widget.js"></script>
            <script>
            new TWTR.Widget({
              version: 2,
              type: 'search',
              search: 'Torontoist',
              interval: 6000,
              title: 'Torontoist',
              subject: '',
              width: 298,
              height: 320,
              theme: {
                shell: {
                  background: '#EDEFF4',
                  color: '#333333'
                },
                tweets: {
                  background: '#FFFFFF',
                  color: '#252525',
                  links: '#9E0B0F'
                }
              },
              features: {
                scrollbar: true,
                loop: false,
                live: true,
                hashtags: true,
                timestamp: true,
                avatars: true,
                toptweets: true,
                behavior: 'all'
              }
            }).render().start();
            </script>
        </section>  -->
               
        <section id="facebook-widgets">
<!--
	<iframe src="http://www.facebook.com/plugins/recommendations.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=290&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23b2b2b2" scrolling="yes" frameborder="0" style="border:none; overflow:hidden; width:350px; height:290px;" allowTransparency="true"></iframe>
-->

        <iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Ftorontoist&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23b2b2b2&amp;stream=false&amp;header=true&amp;height=290" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe>
        
<!-- Facebook Recent Activity
        <iframe src="http://www.facebook.com/plugins/activity.php?site=http%3A%2F%2Fwww.torontoist.com&amp;width=350&amp;height=300&amp;header=true&amp;colorscheme=light&amp;font=arial&amp;border_color=%23B2B2B2&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:350px; height:300px;" allowTransparency="true"></iframe>
--> 
        </section>

        <section id="recent-comments">

        </section>        

           

</div>


	


	<footer class="global">		    
		<nav>
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-375965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375965"><a href="http://torontoist.com/category/news-category/">news</a></li>
<li id="menu-item-375967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375967"><a href="http://torontoist.com/category/cityscape-category/">cityscape</a></li>
<li id="menu-item-375968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375968"><a href="http://torontoist.com/category/politics-category/">politics</a></li>
<li id="menu-item-375966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375966"><a href="http://torontoist.com/category/culture-category/">culture</a></li>
<li id="menu-item-311047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311047"><a href="http://torontoist.com/about/">About</a></li>
<li id="menu-item-374917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374917"><a href="http://torontoist.com/supporters/">Thanks!</a></li>
<li id="menu-item-383384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383384"><a href="/newsletters">Newsletters</a></li>
<li id="menu-item-375969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-375969"><a href="http://torontoist.com/wp-login.php">Subscriber Login</a></li>
</ul></div>		</nav>		    
		<div id="copyright">	<small>&copy; 2017, Ink Truck Media All rights reserved.</small></div>
		<div id="sjm-network-footer">
		<img class="heading" src="http://torontoist.com/wp-content/uploads/2013/02/TST-footer-favourites-980.png" />
		<img src="http://torontoist.com/wp-content/uploads/2013/02/TST-footer-favourites-560.png" alt="" class="heading small" />
		<ul>
				<li><a href="http://torontoist.com/2016/12/goodbye-vandalist/">
					<img src="http://torontoist.com/wp-content/uploads/2016/12/good-thing-200x150.jpg" alt="A Farewell From Vandalist" title="A Farewell From Vandalist" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2016/12/goodbye-vandalist/" alt="A Farewell From Vandalist" title="A Farewell From Vandalist">
		A Farewell From Vandalist		</a></p></li>
				<li><a href="http://torontoist.com/2015/07/historicist-sip-n-sex-in-north-york/">
					<img src="http://torontoist.com/wp-content/uploads/2015/06/20150630driveincartoon-200x150.jpg" alt="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" title="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/07/historicist-sip-n-sex-in-north-york/" alt="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story" title="Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story">
		Historicist: &#8220;Sip &#8216;n Sex&#8221;–Paul Godfrey&#8217;s Origin Story		</a></p></li>
				<li><a href="http://torontoist.com/2015/03/riding-the-union-pearson-express/">
					<img src="http://torontoist.com/wp-content/uploads/2015/03/20150309-Torontoist-UP-240-200x150.jpg" alt="Riding the Union-Pearson Express" title="Riding the Union-Pearson Express" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/03/riding-the-union-pearson-express/" alt="Riding the Union-Pearson Express" title="Riding the Union-Pearson Express">
		Riding the Union-Pearson Express		</a></p></li>
				<li><a href="http://torontoist.com/2015/03/the-eastern-commerce-way/">
					<img src="http://torontoist.com/wp-content/uploads/2015/03/IMG_7362-640x4471-200x150.jpg" alt="The Eastern Commerce Way" title="The Eastern Commerce Way" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/03/the-eastern-commerce-way/" alt="The Eastern Commerce Way" title="The Eastern Commerce Way">
		The Eastern Commerce Way		</a></p></li>
				<li><a href="http://torontoist.com/2015/02/where-torontonians-bike-and-run/">
					<img src="http://torontoist.com/wp-content/uploads/2015/02/Screen-shot-2015-10-09-at-4.37.14-PM-200x150.png" alt="Mapping Where Torontonians Bike and Run" title="Mapping Where Torontonians Bike and Run" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2015/02/where-torontonians-bike-and-run/" alt="Mapping Where Torontonians Bike and Run" title="Mapping Where Torontonians Bike and Run">
		Mapping Where Torontonians Bike and Run		</a></p></li>
				<li><a href="http://torontoist.com/2014/06/important-romantic-and-notorious/">
					<img src="http://torontoist.com/wp-content/uploads/2014/06/20140604_06construction-200x150.jpg" alt="Important, Romantic, and Notorious" title="Important, Romantic, and Notorious" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/06/important-romantic-and-notorious/" alt="Important, Romantic, and Notorious" title="Important, Romantic, and Notorious">
		Royal York: Notorious, and Now Up for Sale		</a></p></li>
				<li><a href="http://torontoist.com/2014/05/a-short-history-of-torontos-street-signs/">
					<img src="http://torontoist.com/wp-content/uploads/2014/05/20140527collagesmall-200x150.jpg" alt="A Short History of Toronto&#8217;s Street Signs" title="A Short History of Toronto&#8217;s Street Signs" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/05/a-short-history-of-torontos-street-signs/" alt="A Short History of Toronto&#8217;s Street Signs" title="A Short History of Toronto&#8217;s Street Signs">
		A Short History of Toronto&#8217;s Street Signs		</a></p></li>
				<li><a href="http://torontoist.com/2014/05/putting-new-streetcars-to-the-test/">
					<img src="http://torontoist.com/wp-content/uploads/2014/05/First-test-photo-3-2-200x150.jpg" alt="Putting New Streetcars to the Test" title="Putting New Streetcars to the Test" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/05/putting-new-streetcars-to-the-test/" alt="Putting New Streetcars to the Test" title="Putting New Streetcars to the Test">
		Putting New Streetcars to the Test		</a></p></li>
				<li><a href="http://torontoist.com/2014/01/everything-you-ever-wanted-to-know-about-property-taxes/">
					<img src="http://torontoist.com/wp-content/uploads/2014/01/2716300191_6eafd05dba_o-200x150.jpg" alt="How Property Taxes Work" title="How Property Taxes Work" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2014/01/everything-you-ever-wanted-to-know-about-property-taxes/" alt="How Property Taxes Work" title="How Property Taxes Work">
		How Property Taxes Work		</a></p></li>
				<li><a href="http://torontoist.com/2012/02/top_ten_degrassi_junior_high_to_hangouts/">
					<img src="http://torontoist.com/wp-content/uploads/2012/02/20110420degrassismall1-200x150.jpg" alt="Top Ten Degrassi Junior High T.O. Hangouts" title="Top Ten Degrassi Junior High T.O. Hangouts" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2012/02/top_ten_degrassi_junior_high_to_hangouts/" alt="Top Ten Degrassi Junior High T.O. Hangouts" title="Top Ten Degrassi Junior High T.O. Hangouts">
		Top Ten Degrassi Junior High Hangouts		</a></p></li>
				<li><a href="http://torontoist.com/2011/07/pool_hopping/">
					<img src="http://torontoist.com/wp-content/uploads/2011/07/001-20110721-Christie_Pits_BreakIn-0014-Corbin_Smith-200x150.jpg" alt="What A Night of Pool Hopping Looks Like in Toronto" title="What A Night of Pool Hopping Looks Like in Toronto" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2011/07/pool_hopping/" alt="What A Night of Pool Hopping Looks Like in Toronto" title="What A Night of Pool Hopping Looks Like in Toronto">
		Photo Essay: Toronto's Love of Pool-Hopping		</a></p></li>
				<li><a href="http://torontoist.com/2010/03/finding_torontos_geographic_centre/">
					<img src="http://torontoist.com/wp-content/uploads/2010/03/20100314torontoscentre41-200x150.png" alt="In Search of Toronto’s Geographic Centre" title="In Search of Toronto’s Geographic Centre" width="200" height="150" border="0" align="left"/>
				</a>
		<p><a href="http://torontoist.com/2010/03/finding_torontos_geographic_centre/" alt="In Search of Toronto’s Geographic Centre" title="In Search of Toronto’s Geographic Centre">
		In Search of Toronto’s Geographic Centre		</a></p></li>
				</ul>    
    </div>    
	</footer>

	<script type="text/javascript">panopress.imagebox();</script><script type="text/javascript">
		    /*** SJM Gallery call ***/
			jQuery(document).ready(
				function($) {
					
					$(".sjm-gallery.active").sjmGallery(
							{
								gallery_item_selector: ".sjm-gallery-post-gallery-slide",
								paginationSeparator: "/",
								paginationAfter: "",
								useFirstSlideInfoForBlank: 0,
								animationSpeed: 500,
								enableStateManagement : 1,
								enableKeyboardControl : 1,
								showCaptionLabel : "SHOW CAPTION",
								hideCaptionLabel : "HIDE CAPTION",
                                progressiveLoadRange : 10,
                                triggerGApageviews: 1,
                                imageLoadingMethod: "progressive-load",
                                enableImageZoom: 1,
                                imageZoomLabel: "Click image to zoom",
								enableCarousel: 1,
								
								enableRelatedGallery: 1,
								enableRelatedGalleryList: 0,
								backToGalleryText: "&laquo; back to current gallery",
                                
								flexslider_properties: {
									slider: {
										touch:1,
                                        mousewheel: 1,
                                        animation: "slide",
                                        animationSpeed: 200,
                                        controlsContainer: "div#sjm-gallery-slider, div#sjm-gallery-mobile-direction, div#sjm-gallery-aside-nav",
                                        animationLoop: 0
                                        
									},
									carousel: {
										touch:1,
										minItems:4,
										maxItems:10,
                                        itemWidth:100,
										itemMargin:5,
                                        controlNav: false,
                                        directionNav: true,
                                        animationLoop: 0
                                        
									}
								}
							}
					);
					
				}
			);
		</script><script type='text/javascript' src='http://torontoist.com/wp-includes/js/comment-reply.min.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/ga-trackers.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/ga-trackers/js/dst/gallery-connector.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.0/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmmlm = {"endpoint":"http:\/\/torontoist.com\/wp-admin\/admin-ajax.php","postid":"392524"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/mailing-list-management/js/dst/sjmmlm-widget.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/sjm-dfp-manager/js/dst/gallery_connector.min.js?ver=3.12.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sjmvm = {"endpoint":"http:\/\/cmp.sjmweb.com\/api\/variants.php","link_stub":"#content article.post-<POSTID> h1 a, #content article.post-<POSTID> a.img","title_stub":"#content article.post-<POSTID> h1 a","image_stub":"","headline_stub":".single #content article.post-<POSTID> h1","cookie_timeout":"7","debug":"1","site":"torontoist.com","experiments":[{"post_id":"382166","variants":["What to Check Out in Toronto August 2-7: SummerWorks, Peaches, and the Imposter"]},{"post_id":"383012","variants":["Urban Planner: Camp Wavelength, The CNE, The Tragically Hip Live (Cast)"]},{"post_id":"384051","variants":["We Tagged Along on an 82-Year-Old Woman's TTC Commute, and She Really Hates Delays"]},{"post_id":"383992","variants":["Understanding the Casino Debate that Refuses to Die"]},{"post_id":"384306","variants":["WATCH: Black Lives Matter Advocates Go Head-to-Head with Pride Toronto"]},{"post_id":"386715","variants":["Why Housing Advocates Are Hopeful for a New Federal Strategy"]},{"post_id":"381125","variants":["Why you should get a Casper to up your sleep game","Why you need a Casper","Why you need a Casper to up your sleep game","Casper\u2019s flawlessly engineered mattress is upping Toronto\u2019s sleep game","Casper\u2019s flawlessly engineered mattress will up your sleep game","Up your sleep game with Casper","Up your sleep game with a Casper"]},{"post_id":"390015","variants":["Toronto City Council Agenda Cheat Sheet: December 2016","Toronto City Council Agenda Preview: December 2016"]}]};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/plugins/variants-metaboxes/js/dst/sjm_variants.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-todo-items/js/sjm-todo.js'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-plugins/assets/js/lib/jquery.mousewheel.min.js?ver=3.12.1'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.flexslider-min.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/sjm-gallery/js/jquery.sjm-gallery.min.js?ver=0.0.5'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/themes/torontoist_theme20112/sjm-gallery/sjm-gallery-theme.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript' src='http://torontoist.com/wp-content/themes/torontoist_theme20112/javascript/tst_sticky_menu.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toistSharing = {"target":"http:\/\/torontoist.com\/wp-admin\/admin-ajax.php","nonce":"493c8ff28e","url":"http:\/\/torontoist.com\/2017\/02\/toronto-financial-district-bia\/","post_id":"392524"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/toist-sharing/toist-sharing.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"torontoist11"};
/* ]]> */
</script>
<script type='text/javascript' src='http://torontoist.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1f751addb23b2f7a5ddf58d3e94a32c3'></script>

<!-- begin districtM tag -->
<!-- District M Header Bid Script for torontoist.com -->
<script type='text/javascript' src='//hi.districtm.ca/v3.0.103247.js'></script>
<script type='text/javascript' src='//hi.districtm.ca/currency.js'></script>
<script type='text/javascript' src='//cdn.districtm.ca/v4.0.header.min.js'></script>
<!-- End District M Header Bid Script -->
<!-- end districtM tag -->

<!-- begin Moat content tag -->
<script>
(function(){function t(){for(var a=[8],e=1;2>=e;e++)a.push(8+e),a.push(8-e);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function k(a){var e=a=a.replace(":","");try{for(var b=0;100>b&&(a=decodeURIComponent(a),e!=a)&&!a.match(/^http(s)?\:/);b++)e=a}catch(c){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),u=function(){for(var a,b=document.getElementsByTagName("meta"),
c,d=0,f=b.length;d<f;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,u),l=(new Date).getTime(),m=Math.floor(Math.random()*Math.pow(10,12)),d,f;f=t();f.a?d=f.b:d=0;b.zmoatab_cm=d;b.t=l;b.de=m;b.zMoatAB_SNPT=!0;var g;d?g=d:g=1;var n;n=f?f.a?!0:!1:!0;var c=[],p=[k(b.l1),k(b.l2),k(b.l3),k(b.l4)].join(":"),v="https://su3f0sa968mg-a.akamaihd.net/z.gif?e=17&d="+
encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",w="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",x="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(p)+"&de="+m+"&t="+l+"&i=STJOECONTENT1&cm="+g+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";n&&((new Image).src=v,(new Image).src=w);for(var q in b)c.push(q+"="+encodeURIComponent(b[q]));
var c=c.join("&"),c=c+"&vc=2",h=document.createElement("script");h.type="text/javascript";h.async=!0;n&&(h.onerror=function(){(new Image).src=x});var r=document.getElementsByTagName("script")[0];r.parentNode.insertBefore(h,r);h.src="https://z.moatads.com/stjoecontent10857501/moatcontent.js#"+c}catch(a){try{var y="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(document.referrer)+"&cs="+(new Date).getTime();
(new Image).src=y}catch(e){}}})();
</script>
<!-- end Moat content tag -->

<!-- begin Deepstream as a trusted source of content tag -->
<meta http-equiv="Content-Security-Policy" content="connect-src 'self' ws://deepstream.tv:*;">
<!-- end Deepstream as a trusted source of content tag -->

<!-- begin Facebook Pixel tag -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1124567250995889'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=1124567250995889&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- end Facebook Pixel tag -->

<!-- begin Splitbox video (appears on article pages) tag -->
<script src="https://static.freeskreen.com/publisher/43/freeskreen.min.js"></script>
<!-- end Splitbox video (appears on article pages) tag -->

<!--The closing div below closes the uber container-->
</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"712cadf856","applicationID":"2312443","transactionName":"MwdVMkFYWxFYVhILCgpNdgVHUFoMFkYPDAIIBw==","queueTime":0,"applicationTime":541,"atts":"H0BWRAlCSB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
 

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: torontoist.com @ 2017-02-10 11:51:07 by W3 Total Cache -->